No audio - drivers fail to install

  Barnacarry 09:36 11 May 2009

I have just set up a new computer with XP but, when installing the motherboard drivers, it failed to install the Realtek HD Audio Driver. I tried several times but it wouldn't have it. I downloaded the drivers from Realtek and tried to install them but I got the same result. Is there any way I can use the default Windows Audio?

  birdface 10:12 11 May 2009

You could try Driver Max it's free and has helped others with the same problem.Worth a try.

click here

  oldbeefer2 10:42 11 May 2009

...with buteman. Drivermax helped me a lot when I reinstalled XP recently.

  Barnacarry 12:41 11 May 2009

Thanks Guys. Have just used DriverMax and it found 65 new drivers for me, one of which was for Realtek, but unfortunately it hasn't worked.
Each time I switch on the computer it tells me that it has found New Hardware but won't let me install it. Never mind, I,ll just have to lip read.
Cheers, Barnacarry

  birdface 12:58 11 May 2009

Try.Control Panel.Administrative tools.Scroll down to Windows Audio and make sure it is set to automatic.Also it may be switched off in the Bios but not sure how to find that one.

  Stuartli 14:28 11 May 2009

Is the Realtek sound chipset an on-board version?

If so you may not have Enabled on-board sound in the Bios or, alternatively, inadvertently Disabled it.

I've never had any problems installing Realtek audio drivers, but you do need to ensure that you have the correct version.

These are the latest for XP:

click here

  Barnacarry 08:54 12 May 2009

buteman - Windows Audio is set to automatic in 'Services' but the sound icon does not appear in the quick launch toolbar.
Stuartli - The Realtek sound chipset is an on-board version but I haven't checked the bios. I will do that now.

  Barnacarry 09:12 12 May 2009

The only entry in the Bios that appears to relate to the audio is 'HD Audio Azalia Device', which was set to Auto and I have now changed it to enabled, but to no avail.
Thank you both for the help but it appears I shall remain deaf for a little while longer.

  Barnacarry 10:02 12 May 2009

For anyone with a similar Realtek sound problem I have just resolved this annoyance, as follows (with thanks to

Go to Device Manager/system Devices

Disable microsoft UAA bus driver ...
Uninstall UAA bus driver

Install realtek driver and it will work.


  birdface 10:30 12 May 2009

Thanks for letting us know how you fixed it.I will bookmark it and no doubt be able to use it in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?