No Audio Device ~ No Playback device

  sinbadthesailor 23:57 31 Mar 2005

For some unknown reason to me (maybe due to an uninstall or win update?) I have LOST ALL SOUND and cannot get it back ... i've been through most of the Problems and Solutions previously listed, and cannot find the answer. Maybe it's a different problem?
I'm running WinXP, HP Pavillon Machine, Realtek AC97 Sounds (on M'board - not a seperate card, I have tried to uninstall device/drivers and reinstall them, I have checked all the power-connections-cables-pins are correct-speakers do work, and i've been into the bios and selected auto and enable. but still nothing, is this a return to manufacture or throw out of the window decison?

Common errors such as:-

1. [Windows Media Player] cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

2. [InterActual Player DVD] Playback failed due to an error with the audio subsystem. Please ensure the sound card is properly installed or close any applications that may use the sound card.

3. [PC Doctor Windows] the wav function will not work, (unable to open wave player) but the MIDI both channels will work?

the list goes on? please can someone help me?

  woodchip 00:07 01 Apr 2005

How did you reinstall windows? as it sounds like there are no drivers loaded. Right click My Computer/Prefs/Hardware/Device Manager and see what yellow marks you got for drivers not loaded

  woodchip 00:12 01 Apr 2005

PS while running a Music CD try wiggling the little jack plug at the back of comp or any extension leads

  sinbadthesailor 00:19 01 Apr 2005

already checked the wiggle thing, and I've got no conflicts (yellow exclamation marks) in my Device Manager settings. I'm really pulling my hair out?

  woodchip 00:22 01 Apr 2005

If you have a Full XP disc not a Restore disc put it in the comp and from run type SFC /SCANNOW

  sinbadthesailor 21:32 01 Apr 2005

I've tried to do sfc/scannow but it won't work .. an error comes up saying : cannot find ... make sure you typed the name correctly etc ...

  woodchip 22:07 01 Apr 2005

Are you XP if so you need to leave a space before the /SCANNOW

  sinbadthesailor 22:09 01 Apr 2005

thanks, .. I'm the dummy, it's workin' now... see what happens.

  sinbadthesailor 11:52 02 Apr 2005

Nothing..Nada.. Still not working? any more suggestions?

  bluesbrother 12:23 02 Apr 2005

Have you had a look in Sound and Multimedia Properties. This will show you what device windows is trying to use.

  SEASHANTY 12:39 02 Apr 2005

From MYCOMPUTER right click on your DVD drive and from the window select PROPERTIES. Click on AUTOPLAY to see which application is being used to play your media. If its Realplayer then there may be something wrong with this programme. Try another one i.e. Windows Media Player.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts