No active mixer device

  The Bard 15:52 25 Jan 2005
Locked

I am unable to get any sounds on my computer. I have a SiS 7012 device and Windows XP. Going to control panel-sounds etc the default input/output device is my modem! (I am on broadband). I cannot change it. Going through the Help programme, it comes up with the above message.

  [DELETED] 15:54 25 Jan 2005

Have you installed the sound drivers ? and is it enabled in the bios?.

  The Bard 16:05 25 Jan 2005

Yes to both

  [DELETED] 16:21 25 Jan 2005

Have you tried unticking "Use only default devices" to see if that allows you to make the change from modem to soundcard?

  The Bard 16:56 25 Jan 2005

Yes, makes no difference

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker