newly installed android app does not start

  SparkyJack 13:40 22 Sep 2012

Repeated uninstall and reload makes no difference

GPS Essentials

What's the next move?

Generic tablet Ice Cream Sandwich Google Chrome browser

This also the case with default Android browser

  Woolwell 15:26 22 Sep 2012

Surely the browser has nothing to do with it. You navigate to apps and open it which gives you a compass and details about your position. Do you have GPS in your device?

  SparkyJack 17:35 22 Sep 2012

The browser is involved when downloading apps of any kind.

The browser finds the app required either by direct search or vis the Google App store.

Some better tablets come with many Apps preinsralled [just like a Windoze computer]

But this 'Cheapo' tablet comes empty apart from the Default Android browser/ E mail client

All else, one has to go find your own.

  Woolwell 20:18 22 Sep 2012

I download apps via the Google Play Store. Did you download it via that?

I'm slightly confused to know what exactly your problem is. I thought that the app didn't work or is that you cannot download it?

  SparkyJack 23:15 22 Sep 2012

Via playstore after doing a general Google search,selecting what I wanted then the window comes up select download browser or playstore. Select playstore,then down loads,installs,puts icon up, select run, but Got The 'cant' message. After several attempts it did Start. This sat nav app is 'The World' it works OK too-another app did not find my home town But several other apps I have tried did not run after installing and completing including putting icon up. For interestvthis now running Chrome aftervhaving tried to nstale the new FireFox for android andvgot in a tangle over its synch routine'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?