Newbie needs help with his Linksys networking plz!

  simon_lambert 15:55 31 Mar 2007

Ok, I'm trying to set up a wireless network in my home. I'm having trouble with it though, I don't think I have the right approach to it.

I have a Linksys WUSB54GS Wireless Adaptor
click here
and a Linksys WAG54GS Router with Built in Modem
click here

I took the cable from my old modem and put it into the back of the router, connected a cable from the router to the PC and powered it up and it says a cable is missing.

What have I done wrong? If anyone could give me a step by step guide I would really appreciate this.

Thanks guys, Si

  Colditz 16:00 31 Mar 2007

i pressume you mean your lan cable.go into control panel and into network connections in there you should see local area connection, right click on it and disable it when that has finished go back and enable it.that should make it work.

  simon_lambert 16:08 31 Mar 2007

Ok, i tried to disable the connection 'LAN or High Speed Internet' and it said:

'It is not possible to disable the connection at this time. The connection may be using one or more protocols that do not support Plug-and-Play, or it may have been initiated by another user or the system account'

No-one else is logged into the PC, or would meddle with the network connections.

  adamcoppard 16:15 31 Mar 2007

have you plugged in the DSL Line Jack? The LAN Jack (bigger than the DSL) and added power? If so then type (usually) and you should get Linksys set up. Follow instructions setting passwords and a WPA key. Then you can carry on networking, however if (or) do not work then it means there is something wrong, which would help a great deal to troubleshooting.

  adamcoppard 16:16 31 Mar 2007

Please not your desktop MUST be connected by LAN on the first go.

  simon_lambert 16:17 31 Mar 2007

Ok thanks for help guys, will try doing this. Will let you know if it works in a few mins.

  simon_lambert 16:30 31 Mar 2007

Ok, I tried doing this, doesn't work, but I tried and it came up up with box asking for my user name and password, i put these in and pressed enter and nothing happened.

  simon_lambert 16:34 31 Mar 2007

** but I tried **

  Colditz 16:50 31 Mar 2007

in that box did you put the default username and password provided in the linksys manual

  Colditz 16:51 31 Mar 2007

usually something like

Paddword:password not sure cause i have netgear
also usually case sensetive

  simon_lambert 17:12 31 Mar 2007

I put admin into both boxes and then I configured it from the settings in the user manual.

And it worked: for about 10 seconds then my router switched itself off. If I power it up it stays on for about half a minute and then switches itself off again.

Anyone know the reason why?

Thanks for your help so far.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?