New SAS install problem

  john bunyan 12:45 31 Jul 2011

My free Superantispyware offered an update to v 4.56.1000 . This is , apparently needed so as to be ready for v5.0 due soon. Whenn I tried the auto update, it seemed not to work, so I downloaded to a saved location the new version and attempted to uninstall the old one. (I have W7 64 bit) The uninstall failed. I then solved it by uninstalling the old version in safe mode and then the new version installed ok. Just wondered if others found it easier?I did try Revo at one stage but it could not find SAS!

  Kevscar1 13:20 31 Jul 2011

Have found that it will never do the update from the toolbar, alwas have to strt the program then do the update from the menu

  sunnystaines 13:34 31 Jul 2011

i always update sas by install a fresh new version over the old, updating versions within sas has caused me problems in the past.

  john bunyan 13:51 31 Jul 2011

Kevscar, sunnystaines Thanks, the update was "offered" via toolbar but in future I will watch carefully and probably uninstall before v 5.0. Have you installed v 4.56.1000?

  sunnystaines 15:05 31 Jul 2011

john i was update a new sas but downloading from majorgeeks or filehippo

  rdave13 16:37 31 Jul 2011

Win 7 home premium and always update via the pop-up. That's the pro version.

  rawprawn 17:31 31 Jul 2011

john bunyan

although I have the Pro version I always download any update seperately. I had the same problem as yourself and tried to uninstall but it just came up with an error. I installed the new version on top of the old one, then uninstalled. Having cleared the decks, I then installed the new version. I think there was an inherent fault in the previous version.

  john bunyan 21:18 31 Jul 2011

rawprawn. Thanks I think you are right. I "solved" it in a different way by uninstalling in safe mode then installing the new version. I do like SAS as it sometimes finds adaware tracking cookies better than MBAM. Will tick as resolved.

  john bunyan 09:14 04 Aug 2011

More problems, but today uninstalled older version and reinstalled a much improved new free version 5.0.1108 (free) which seems so far to have solved my access problems with the recent updates.(I have W7 Ultimate 64 bit)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)