New Router - no connectivity

  [DELETED] 12:50 24 Apr 2006

Hi again

I have bought a speedtouch 560 wireless adsl gateway router and am wired to it with my laptop using windows xp. Intitially I was able to set up the new router fine and access the router's web page and connect to the internet etc.

The trouble started when I switched back to my old router to see if that router was still working (it was). When I plugged in my new speedtouch router again I was unable to access the router's web page or get an internet connection. The router's address is
The power light on the router’s display is on and the Ethernet light is flashing, all the other lights are off.

When I rang uk online tech support, they asked me to type into the address bar, when I did this I got the message: “Internet Explorer could not open search page”

Now I'm using my old router again which works fine but I want to set my new SpeedTouch router up because I want a wireless connection.

I ran an ipconfig with the new router plugged in and got this:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :

I have tried pushing the reset button on the back of the new router for 10 seconds, switching it on and off, put all my laptop tc/icp settings to automatic. Tried to repair the connection, but it said “renewing IP address cannot be completed”.

I've take my new router in to a computer shop to have it tested and they said it worked fine.

The fact that the new router worked when I first plugged it in and the fact that my old router works fine when I plug it in now makes me think it’s something to do with the IP settings but I’m at a loss really.

Sorry for such a long post, but this is really disheartening and I’m getting desperate…

Many thanks in advance

  [DELETED] 12:52 24 Apr 2006

Sorry - my new wireless router is a SpeedTouch 580 not 560.

  mgmcc 14:19 24 Apr 2006

If the new router's IP address is, it was a bit stupid of tech support to suggest entering into the browser!

You need to type in :-)

If typing in doesn't let you open the Setup pages, try giving the network adapter (I assume initially you are using a *WIRED* connection) a fixed IP address in the same range, such as The correct Subnet Mask for a subnet is actually but it shouldn't matter whether you use this or as the first three "octets" of the IP address aren't going to change from "10.0.0".

If you still have problems accessing even with a fixed IP address, make sure that you don't have firewall software blocking the communications.

  [DELETED] 15:37 24 Apr 2006

Thanks for the help mgmmc

Ok, I tried typing in and couldn't get through. (I have a wired connection to the router)

So in TCP/IP properties I changed the the IP address to and tried both the subnet masks you suggested and now it says status - connected! But the problem is I still can't get online or access the router's set up pages (I tried typing and in the browser) I also turned off all firewalls.

When I switch back to the old router, though, I can access its set-up page and get online quite easily.

Strange eh?

  mgmcc 09:02 25 Apr 2006

If you are connecting to both routers with the same network adapter, then BEFORE disconnecting the one that is working, open a Command Prompt window and, at the prompt type:

IPCONFIG /ALL and press Enter

This will display details of all adapters in the PC. Now type:

IPCONFIG /RELEASE and press Enter

This should release the existing IP addresses and set them to

Swap over routers and see if the network adapter gets its address automatically from the new router. If necessary, right click it and select Repair which should force a renewal of the IP address.

  [DELETED] 10:12 25 Apr 2006

I tried the ipconfig/all and ipconfig/release and the IP addresses were released and set to, I connected to my new router and the network adapter still couldn't get the addresses from the new router - even after clicking Repair.

I repeated this a couple of times and still couldn't get through.

  [DELETED] 12:49 25 Apr 2006

I should've realised!

I was using the power adapter for the old router on the new router and even though the power light was coming on for the new router it wasn't working properly.

I plugged in the power adapter that came with the new router and everything worked fine - yay!

Thanks for you help mgmcc!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple