New router-laptops not connecting wirelessy

  SparkyJack 09:53 08 Oct 2014
Locked

Upgraded from bthomehub2 to 5

Whilst tablet connected effortlessly,two laptops,whilst seeing the router and the key entered they boot connect All work on LAN. Your thoughts please.

  woodchip 10:18 08 Oct 2014

Laptop Encryption Problems. check out new laptops can handle the above

  SparkyJack 14:44 08 Oct 2014

Wool well Indeed one of the laptops very bold so the cause you mention could be the issue there.

Another DellE5400 therefore not new but not old either,does connect but only brings up the BT broadband toolkit.

This has been installed,but won't go away,no matter what browser, the page keeps 'crashing over to fill the screen.

  SparkyJack 17:09 08 Oct 2014

Wool well

Please expand on SID

I note in the handbook mention is made of an ac- dongle.

Is this related?

  SparkyJack 20:20 08 Oct 2014

The primary reason for all is the broadband tool installed page which I installed,but the page which is web based is simpy overcriding all othercattemps to close. I thought the machine was not online. But it has downloaded a tranch of W 7 updates.

So it is 'online' but the wretched btvset up page wont go away.

Keep on poking ,we will get there

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

Print legends Dan Mumford and Supermundane on making the leap from 2D to AR

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs