New PC Problems - First Time Builder

  Ladaman 21:32 22 Mar 2003

Hi guys,

a small problem here...

just finished putting a new PC together but i am having problems getting it to boot up.

I turn it on, the power light comes on, the lights on the keyboard flash and all the fans start up. But the monitor doesn't come out of sleep mode and there isn't a beep either.

I've checked the jumpers and it feels like there is some warmth coming from the CPU.

I've no idea what could be causing it to stop at this stage....

Anyone got any ideas???

Thanks very much

  Mat2 21:47 22 Mar 2003

Hi Ladaman

With regards to your problem i would suggest look at the connections of the video card to the motherboard and also check the connection of the monitor to the video card. If necessary remove the video card and re-insert it to see if that cures the problem which your are experiencing.

I hope that this information is any help to you.

Good Luck

  Ladaman 21:54 22 Mar 2003

sorry, forgot to mention that i tried reseating the graphics card - its definatley in all the way with the clip down... :-( the fan on that is on as well...

Thing is, numluck or caps lock lights will not come on - i'm not sure what that's about either...

I've tried moving the memory to a different slot as well...

The HD doesn't seem to be doing much.. could this be anything to do with it?

Thanks again

  Mat2 22:01 22 Mar 2003


AS you mention that the HD isn't doing much, have you connect the HD to the primary IDE channel and made it master, also please could you provide more information about the spec of the computer you have built and also hvae you check the setttings in the BIOS to make sure that they are correct.

  Legolas 22:14 22 Mar 2003

You could try resetting the Bios sometimes the monitor will not come on if the wrong settings are chosen for the CPU try clearing the Bios by moving the jumper or taking out the battery for a few seconds and replacing it.

  Legolas 22:15 22 Mar 2003

Just another thought is the HDD being recognized in the Bios?

  Ladaman 22:20 22 Mar 2003

just double checked that but everything seems in order...

I've got a chaintech 7njl1 apogee motherboard
AThlon XP 2400+
512 Mb DDR 400
40 Gb Maxtor UDMA 133 HD
Radeon Excalibur 9500 Pro 128 Mb

  Ladaman 22:25 22 Mar 2003

Legolas... i don't know... i can't get to the bios... i power up and get nothing on the screen... not even a friendly little beep from the speaker

  woodchip 22:45 22 Mar 2003

You should start with a simple setup for test purposes, in other words no Hard drive, CDrom drives or PCI cards other than graphic's. check CPU jumper settings and FSB in cmos. it should with the above setup get you into cmos setup if you press the right key when you can see what's on screen.

  Mat2 22:48 22 Mar 2003


Have you set the Front Side Bus to 133 using one of the jumpers, you manual for your motherboard should give you the information on the settings, if this is incorrect the computer will not beep and the monitor does not come out of sleep mode.

  Ladaman 22:57 22 Mar 2003

Ok triple checked the fsb and its definately 133. the manual says that the voltage settings are set automatically.

Unfortuantly having tried Woodchips suggestion i still get the same problem... does this mean its the processor???

THanks again for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique