New PC boot failed

  Hugg6ear 14:58 09 Jul 2003

I am building a new pc with amd 2800+, gigabyte 7vaxp-a ultra, diamondmax plus 9 120gb sata 150. when i boot the system starts to come up and then stops with a msg 'verifying dmi pool data'. There is a msg that flashes past that i cannot catch which says something like bios cannot be loaded because there is no disk. the hdd seems ok, and the sysem says its there.
Tks Ian.

  Philip2 15:16 09 Jul 2003

Have you got the jumpers on the HARD DRIVE set to master?is the drive showing in the CMOS?

  Hugg6ear 17:08 09 Jul 2003

Hi Philip2,,

I don't think there are any jumpers on the sata hdd.

  keith-236785 19:09 09 Jul 2003

did you get two sata cables in the m/b box, if so try the other cable. is there a choice in the bios to enable the sata hard drives?, if so is it enabled (it might be where you set hard drives up, "normal", "lba", sata), i dont know as i dont have this board.

might be of some help, if still nothing, try removing all drives and try booting again. just to confirm it isnt the m/b.

good luck

  barrie_g 19:24 09 Jul 2003

Have you installed windows yet?

if not this may well be the cause of your error.

  woodchip 19:36 09 Jul 2003

Remove all Drives and cards except Graphics and one stick memory see if you can get to bios. the load one item at a time and then retry after setting the item up

  DieSse 23:08 09 Jul 2003

If you haven't yet loaded any software, then there may be nothing wrong at all.

Set your BIOS to boot first from the CD, and put in the Windows XP CD that you are going to install - and see if it offers to install correctly.

If it doesn't please describe exactly what happens.

  Hugg6ear 05:20 10 Jul 2003

OK thanks I have tried all the above and the problem has moved on and changed. Now it starts to load windows xp, setup loads files, drives and adaptors, the sata hard disk light is on during this time. Then the following happens:
Problem detected windows has been shut down to prevent damage to the computer.
Check viruses on computer. Remove any newly hard drives or controllers. Check HD to make sure it is properly configured and terminated (I have and have changed cables). Run chkdsk /f to check hard drive corruption and restart (dunno how to do this without a system).
Tech info:
stop. 0x0000007b(0xf8989636,0xc0000034, 0x00000000, 0x00000000)

I tried starting in safe mode but the same thing happened.

  AndySD 06:26 10 Jul 2003

To run chkdsk /f boot with the windows cd and choose the Repair Console then at the command prompt type in

chkdsk /f

and hit enter.

It does appear to be a hard disk problem ....but it may be from the way the hard disk is configured in the BIOS/Setup.

  Hugg6ear 07:59 10 Jul 2003

Thanks, I have run the quick diag test from a maxtor download and that was ok, I have also formatted the disk, and am about to run the full diag which will take ages, I suspect that will be of as well. Any ideas will be gratefully recieved.

  woodchip 10:43 10 Jul 2003

Have you loaded MaxBlaster by any chance

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?