New Monitor - Full Screen just a tad too large

  wee eddie 17:45 04 Sep 2018
Locked
Answered

How do I reduce it by 1/2 an inch all round

  Fruit Bat /\0/\ 20:02 04 Sep 2018
Answer

what resolution are you using?

right click a space on the desktop - display settings - change your resolution until it fits the screen.

  wee eddie 20:56 04 Sep 2018

I am using the Recommended Resolution which is 1920 x 1080

I have trued your suggestion of 1680 x 1050 and it appears to work but that is not the resolution suggested by the Manual.

  wee eddie 20:58 04 Sep 2018

I'll get used to it. Thanks

  wee eddie 21:01 04 Sep 2018

It's not as crisp

  lotvic 23:06 04 Sep 2018

It's not the resolution setting - You need to go into the graphics card properties, example: NVIDIA Control Panel (right click on Desktop), and select the Adjust desktop size and position option click here

  wee eddie 00:00 05 Sep 2018

Lotvic. I had previously tried to do what Brink suggested. Unfortunately it only moves the screen position, to left or right, up or down, it does not appear shrink the screen, and I was not able to find anyway of reducing the size of the Window.

According to Acer, the Native Resolution is 1920 x 1080, but this produces a picture that is about 5mm larger, all round, than the Screen

  alanrwood 09:36 05 Sep 2018

Your graphics card software usually includes a scaling function where you can increase or decrease the size of the display area without changing the resolution.

  wee eddie 11:19 05 Sep 2018

I have tried the Nvidia Scaling Function for the 'window to fit the screen', there are 3 options. but it seems to make no difference.

I shall try other options

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sega Mega Drive Mini review: Hands-on

How to Cancel Adobe CC

iOS 13 preview: First look at the new iPhone update

Les meilleurs smartphones Android (2019)