New Mesh laptop can't find wireless network

  sheann 16:58 21 Oct 2006

The machine is wireless enabled (supposedly ultra mobile) but can't find any wireless networks, even in the same room. Thought it might be my router to blame, so tried it at another location, and it still wouldn't work. Tried to contact Mesh......spent about three days trying and they just won't respond. Can anyone help? Is it something I should be doing, or could it be the machine at fault?
Getting desperate!

  Forum Editor 17:00 21 Oct 2006

many laptops have a switch which operates the wireless network adapter, and if it's turned off..........

  sheann 17:17 21 Oct 2006

That sent me to the manual (such as it is) and a search of the machine, but sadly no sign of any switch....pity - thought that was my salvation.

  irishrapter 18:08 21 Oct 2006

Check in Device manager and see if the wireless device is there and is okay.

Check your desktop for any programes that control the wireless device and see if the wireless radio is enabled.

  Strawballs 18:58 21 Oct 2006

In the toolbar bottom right do you have an icon that looks either like a moniter with 3 curved lines on the right hand side or an ariel with curved lines, if you have right click on it and chose view availiable wireless networks.

  sheann 22:05 21 Oct 2006

Strawballs, thanks for the suggestion but yes, of course, I've done that and it can't find any wireless networks...despite being right next to them.
Irishrapter....nothing on the desktop is any good - any devices seem to be sound an useful wireless connections.
thanks anyway.......sheila.

  postie24 22:18 21 Oct 2006

Have you tried,start/connect to/show all connections ?

  sheann 22:25 21 Oct 2006

Thanks Postie, yes....and the connection seems to be there and working??? but "No wireless networks were found in range" despite sitting right next to one (and to another one at a friend's house as I tried it there thinking that the router might be the problem).

  ed-0 22:55 21 Oct 2006

Control panel > network connections > wireless network connection. Is it enabled?

If it is right click > properties > place a tick in " show in notification area when connected "

Right click and view available networks. Is your shown. If so connect, you may have to enter a code if it is encrypted.

When in notification area > right click > status. What are the figures shown?

If the received total is very low, then right click again and pick repair. Then try again.

Still no go, reboot the router. Switch off for 30 mins and try again.

  postie24 23:00 21 Oct 2006

Have you tried unplugging router for 10 secs,then trying again?

  sheann 00:06 22 Oct 2006

ed-o Don't seem to have a 'notification area'. Right clicking brings up '1394 connection properties' and in the net adaptor properties "the device is working properly"...only it won't recognise any wireless routers - not only mine but the friend's one I tried too. Next I'll try unplugging the router and starting again, but don't hold up much hope as I've been trying for 3 days and the router has been off and on during that time.
I do appreciate the help you are all trying to give....thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique