New Member-help please with linksys wrt54gs

  [DELETED] 19:50 02 May 2006

Before I start, just need u 2 know I'm pretty useless with computers so please keep any replies 'idiot' proof !!

I'm trying to set up wireless internet connection for my daughter's new laptop. We are on our second lot of gear from PCWorld!

Have managed to change my usb internet connection (ntlworld) to ethernet with a Belkin USB 10/100 Ethernet Adapter. Now up and running on ethernet.

I then go to install Linksys WRT54GS with the installation disc, follow all instructions, router has power on and internet connection light on, but then cannot get past the screen where password is required. Have tried entering 'admin' as per instructions several times but this just ends up freezing my computer.

Really, really fed up with it now!!!

Off to get my dinner now and probably won't be back on again tonight but will hopefully have loads of inspirational replies when I log on again tomorrow.

Thanking you all in advance


Sue XxX

  mgmcc 08:31 03 May 2006

Firstly, I assume that it is NTL's *CABLE* broadband service that you have, because NTL provide both Cable and ADSL services? The WRT54GS is suitable for Cable broadband - I have the same router connected to Telewest's Cable service.

Despite the dire warnings to run the CD first, I deliberately set mine up without using the CD/wizard and it worked first time. When I subsequently ran the wizard to "try it", my internet connection stopped working. I "reset" the router and set it up manually again.

Power everything off, including the Cable Modem (or Set-top box) which should be left without power for a couple of minutes. Connect the router's WAN (internet) port to the Cable Modem's ethernet port and the PC to one of the router's LAN ports, both with standard ethernet cables.

Power on the Cable Modem and wait for it to boot fully and be online. Then boot the router, wait for it to boot fully with steady "power" light and active "internet" light. Finally boot the PC.

The PC should automatically get an IP address from the router in the range. Typing the router's own IP address of should let you access its Setup pages, after entering the default password of 'admin' (all lower case and no Username).

In the Network Connections folder, if the PC's "Local Area Connection" hasn't got an IP address in the range - see screenshot: click here you may initially have to allocate a fixed IP address. (NOTE: Screenshot was with a different router which used "11" as the third part of the IP address, the Linksys uses "1".)

To allocate a fixed IP address, right click the Local Area Connection, select Properties, highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button. A box like this will open - click here (Ignore the red reference to DNS addresses, the picture was used in an earlier discussion.) Click "Use the following IP address" and type in:

IP address -

Subnet mask -

Default Gateway - (the Router's IP address)

DNS Server address - (the Router's IP address)

Leave the second DNS entry blank. Click OK back through the boxes.

You should now be able to access the router's Setup pages. In the first page, all you should really need to configure is the "Connection type" as "Automatic Configuration - DHCP". click here That should get you online with any computers that are plugged into one of the router's LAN ports.

Get that working and the next part is to get wireless connections sorted out.

  mgmcc 08:33 03 May 2006

<<< The PC should automatically get an IP address from the router in the range >>>

That should be "in the range"!

  [DELETED] 14:33 04 May 2006

Sorry for delay in getting back to you - had to 'pysc' myself up to have another go !!

Still no luck though......

Firstly, yes, it is cable broadband.

Back on the internet now connected through ethernet with the belkin USB adapter.

When router connected, and address found automatically some of the info is slightly different to yours shown above -
IP address
DNS Server
2nd DNS Server
but cannot connect to the internet.

I have manually allocated the info as per your instructions, but still cannot connect to the internet.

NTL have talk me thru some exercises with no luck, but get connection back as soon as router removed. NTL have said router is faulty!

Before I return it to PCWorld and throw it at someone, any other suggestions ?

Could it be that although USB adapter works with PC, it is not compatable with router (USB 2.0?)

Also, I know some of my other stuff will only work through the USB ports at the back of the PC. I have tried 1 front and 1 back port but it couldn't be anything to do with that could it?

Sorry to be a pest, but hope you can offer further inspiration!!



  mgmcc 19:03 04 May 2006

First question - can you now access the router's Setup pages by entering into your web browser? There is no "http" and no "www" just type those numbers. This should bring up the box for Username & Password in which username is left blank and password is "admin" (all lower case).

If you can, power everything off for a couple of minutes, connect the router to the modem again and the PC to the router, boot the modem, boot the router and boot the PC.

Access the router with in your web browser and go to the "Status" page per screenshot click here and post back with the settings you have in there.

  [DELETED] 11:20 05 May 2006

OK - have tried that.

Get to the password box and enter 'admin' -password box opens again but lower browser bar shows as 'opening page click here...' although I have only put the numbers in web browser. Gets to showing 5 green bars on the counter and then nothing !!

Finally press 'cancel' on password box and page appears saying '401 Unauthorized - Authorization required'

Have only tried this with PC finding info automatically.



  mgmcc 12:22 05 May 2006

It sounds as though the default password of "admin" has been changed so that you can no longer gain access. You need to "reset" the router back to the factory default settings by pressing, and holding in for 10 seconds, the "reset" button at the back of the router. Then try it again.

  [DELETED] 14:40 05 May 2006

Can't believe it - that did the trick !

Really threw me for a while when screen came up - hope I've filled in all info correctly.

Appropriate Wireless network mode - put as G Only

Changed network name - is this like a password?

Wireless Channel - didn't know so left at
11 - 2.462GHz

Wireless SSID broadcast - left at enabled

Hoping laptop will pretty much set up on its own now otherwise may be back tomorrow for some more advice.

Thank you very, very much for all your help.



  [DELETED] 16:19 05 May 2006

"Changed network name - is this like a password?"

That is actually the workgroup name, also known as a domain. Make a careful note of this, including case, as you will need it every time the Network Setup Wizard is used on each client. Note that the NSW entry defaults to MSHOME (written as Mshome when browsing the domain from within My Network Places) and if you miss it, the client in question will not be able to function as part of that domain.

  mgmcc 20:19 05 May 2006

<<< Changed network name - is this like a password? >>>

No, the "Network Name (SSID)" is the name of your Wireless Network. This is the name that your wireless adapter needs to find when you scan for Available Wireless Networks and you should change it from the default "Linksys" to a name of your own.

<<< Wireless Channel - didn't know so left at
11 - 2.462GHz >>>

The default Channel for wireless networking is "11" and you can leave it on that setting unless you experience problems with your wireless connections, or neighbouring networks on the same channel cause interference.

  mgmcc 20:27 05 May 2006

<<< That is actually the workgroup name, also known as a domain >>>

In this case the "Network Name" to which Sue refers is the SSID entry in the Linksys router's settings, which is described as "Network Name (SSID)".

(Workgroups and Domains are very different - XP Pro can be used in conjunction with both, XP Home cannot be used with Domains, although I don't pretend to know anything about connecting to Domains. They are outwith the scope of home "peer-to-peer" networking)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?