New Laptop not Connecting

  woodchip 15:10 22 Sep 2007

Posted this in networking Forum but not had much response. So closed that thread and posted hear to see if I get better Response

This is a new Toshiba Equium Laptop running VISTA.

Cannot connect with the new Wireless Laptop, I have switched Wireless switch on, also entered my SSID, Profile and Password It can see the router but the router in the Laptop as a lock on it. Any ideas on this what is stopping it

  I am Spartacus 15:16 22 Sep 2007

Could it be the Windows Firewall? Also have you tried connecting with a cable first to set it up?

  woodchip 15:47 22 Sep 2007

No Idea what as Happened, as I got that fedup trying to setup the Laptops Wireless I stuck my USB wireless Dongle in that I use on a XP Desktop after loading Software, It said that it and not loaded correctly. So I went to Device Manager to update Drive, Goes for Online check for drivers and it Started Working. But by looks as if it's working from the onboard Wireless as the Dongle light is flashing as if it's trying to connect. I ave been able to do some updates, and am in the middle of VISTA updates. So the Dongle software must have triggered the Onboard to work. Router and Dongle are both 3Com OfficeConnect. Going to try it without the dongle when it's done

  woodchip 22:34 22 Sep 2007

How do I change From PPPoE to PPPoA when setting up Wireless connection on VISTA? it Only gives as a Option PPPoE, there must be a way of changing it

  I am Spartacus 20:36 23 Sep 2007


  skidzy 21:13 23 Sep 2007

Hi Woody
Not sure what model 3Com OfficeConnect you have but ive downloaded this manual and had a look click here

Seems strange why you do not have PPPoA availble,it is listed in section 50-52 of the above manual,assuming its the correct manual.

  Ashrich 21:46 23 Sep 2007

Why don't you just scan for networks and connect instead of loading profiles , SSID's and so on , it's no different from XP , it will store all the details when connecting , and where did you find the options for PPoA and PPoE in Vista ? surely they are all on the router ....PPoA will only be an option with a VPI/VCI of 0/38 and encapsulation of VC MUX .


  woodchip 22:06 23 Sep 2007

It's not the 3Com router, it's the new laptop that will not change from PPPoE. I want it to run at PPPoA. If I change the Router to PPPoE it should connect but will be at a lot lower speed. it's a old protocol for a single user one modem not router.

click here

When I scan It cannot see the router as it's set to PPPOE. And when I try to setup a Wireless connection it just brings up PPPOE. It the Lan Card that's built into the Motherboard chip. the Vista Driver controls it. I am hoping that when I change to XP that the drivers will work, Or I can use my 3Com USB dongle, the dongle will not work in vista ether, but does in XP

  woodchip 22:08 23 Sep 2007

Sorry my router is set to PPPoA and the Laptop only works at PPPoE. So they will not communicate

  skidzy 22:25 23 Sep 2007

Woody im at a loss here and frankly do not understand.

I thought that PPPoA and PPPoE are only configurable from the routers configuration page.
Ive just looked on my lappy for any relevance to changing PPPoA and nothing there at all.

However,looking back at your thread

" Cannot connect with the new Wireless Laptop, I have switched Wireless switch on, also entered my SSID, Profile and Password It can see the router but the router in the Laptop as a lock on it. "

This indicates to me the encryption key is wrong.

Have you used a flash drive to carry over the settings form the host pc using control panel's wireless networt wizard.

  woodchip 22:36 23 Sep 2007

i don't even get that now, i was able to connect once when i fitted the usb dongle after loading the software and drivers for it, it said there was a fault with ini file these are for driver. but i went into device manager, and there the icon was with driver not correct, so i thought why not let it try to connect to find a driver, this it did. if found some way of using the ssid etc that i had put in when trying to use the onboard wlan. this worked until i rebooted the laptop.

ps i am writing this on the laptop connected with a ethernet cable direct to the router. first time i tried it direct connection

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?