New Int. PCI 56K/V92 Modem on MSI-6340M v1

  Giggle n' Bits 22:05 29 Sep 2003
Locked

Tried 2 new modems which are 56k/v92 PCI Internal.
The problem is the computer will not boot or show any display when modem is fitted into PCI Slot. I have tried 2 free PCI slots and the Monitor just enters amber to standby and thats all.

Shurely the two modems carn't both be dead or faulty ? Is it a compatibilty issue with this old MSI-6340M Rev.1 motherboard which I wapped out of my mates old Tiny branded pc.

Any suggestions welcome.

  Giggle n' Bits 22:23 29 Sep 2003

In bios there is nothing relating to onboard modem but the downloaded manual shows different bios which has settings for it.

The only ref in bios I have is MC97 Modem Auto, Enable or Dissable.

  Giggle n' Bits 22:26 29 Sep 2003

Now thats something I do not understand.

All I can say is all PCI slts are free unless i put the modem in a slot and theres a AGP card in AGP slot.

  Giggle n' Bits 22:37 29 Sep 2003

1 is a 56K/V90 & other is a 56K/V92 so that rules out the V90/92 compatibilty issue.

The The motherboard did have a:. think they call it a CNR or ANR modem but that was damaged or dead.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Climate change, War and #MeToo: 'Ugly Truth' Christmas jumpers show the dark side to modern life

New Apple Products 2019: Predicting the new Apple products coming soon

Samsung Galaxy S10 : date de sortie, prix et autres rumeurs