New Home Built Computer Wont Load to Bios

  B2019 14:24 11 Aug 2008

I have recently upgraded a home built computer with a new motherboard, memory and a CPU.
When i pressed the power key, once the parts were put together, the computer starts for a few seconds then restarts. The screen stays blank and doesnt even get to bios and there are no system beeps to indicate a problem.
I thourght there was not enough power getting to the system so i upgraded to a 1000W PSU. This did nothing unfortunately and the problem remained the same.
I then cleared the CMOS but all this did was stop the computer from restarting. Now the computer powers up then dies, again without any system beeps or getting to bios.

All the parts i purchased are compatible, although my memory needs a quad core processor to work (what i have) but im concerned that it is not being recognised.

Any help is much appreciated.

  Ditch999 14:40 11 Aug 2008

Disconnect all unnecessary hardware like CD/DVDs extra hard disks or PCI cards then try to start.

Does it beep at all? There usually is one beep. If not, remove all but one stick of RAM, if no different remove all RAM.

Have you checked the manufacturers website to make sure the CPU will be recognised by the BIOS version that is running on the motherboard? You need to get it to the POST screen to make sure the CPU is named correctly.

  B2019 15:59 11 Aug 2008

I have already tried it with no other hardware connected, but results are the same, leading me to belive that it is either the CPU, Motherboard or RAM that are at fault.

i tried removeing the RAM one by one but the result is still the same.

the motherboard website and box says that the CPU is fine and that it supports them.

if i need to get it to the POST screen, then that must mean that the memory wont work. i shall try replaceing the memory with a slower version and see if that has an effect.

  Ditch999 17:33 11 Aug 2008

If the RAM is faulty it should give a series of beeps, so trying it with no RAM should make it beep and tell you if its the mobo or not. I'm beginning to think faulty/corrupt BIOS if there are no beeps or display at all.

  howard64 19:36 11 Aug 2008

this could be a short from the mobo to the case. Try removing the mobo from its fixings and put it on a piece of dry newspaper to see if it will now go a bit further. With zero ram installed you should get beeps.

  skidzy 19:45 11 Aug 2008

B2019 can you post the mobo make and model please and the hardware you are using.

We can at least check and double the compatibility of the hardware.

You said you have cleared the cmos,was this by removing the battery or by the the jumpers ?

If by battery,try the jumper pins.

To me this sounds like a faulty mobo if all the hardware is compatible.

  B2019 21:45 11 Aug 2008

My motherboard is an Asus M3N-HT Deluxe mempipe
CPU is an AMD phenome X4 9950 (AM2+)
and RAM is Corsair Dominator 2x1gb DDR2 1066MHz

I hope this helps.

When i cleared the CMOS i took out the battery, then moved the jumpers for about 7 seconds then put it back then put the battery back (exactly how the manual said)

I will try running the motherboard tommorow morning like you said howard64.

thanks all for the help. I will also try sending the Mobo back and get it fixed/ replaced then see if it works any better when i get the chance.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?