New HDD - Data copied from old C but not booting.

  Alan2 14:11 30 Jul 2003

Using Drive Image I've copied the contents of my old C: drive to a new drive E:.

After changing drives over and altering the jumpers the bios sees the new one as primary master and old old one a primary slave. OK so far!

However, when full start-up proceeds it's Windows in the old drive that boots up.

In disk management C: is still the old drive and its status is Healthy (Page file) and E: new drive's status is Healthy (Boot). Which seems to be OK to me.

I could change the drive letter of E: to anything but C:(or any other allocated already) but C: is not changeable.

I've re booted with the old drive (slave) disconnected but Windows got stuck with the following error message:

"Windows Product Activity Error

A problem is preventing Windows from accessing the license for this computer. Error Code: 0x8009006."

The PC locked up solid at this stage.

I have now run out my ideas, has anyone out there got any new ones - please?

I'm running WinXP and using Drive Image 7.


  Alan2 18:51 30 Jul 2003

jimv7 - I nearly did what suggested by I thought I'd gone for a simple update of the OS but instead got a completely new installation wiping out ALL my existing data and settings. Then went back to the drawing board - see later.

pj123 - I'm wary of trying xxcopy having seen some cautionary threads here. The reason the new drive was known as E: is because I had already formatted and was using for backup purposes. But, I think that is probably the main reason for it failing to boot. ie only disc in drive but its called E:.

In the meantime I've been watching a PowerQuest video about DI7 and on closely watching the details I noticed that the target drive was fresh out of the box ie unformatted. So I've just deleted the partition from the new HDD - so its got no name at present - and I've copied my master to it.

I'm now about to switch the drives (and jumpers) and see what happens next.

I'll let you know.

If I have any problems I'll go on to follow Jim's suggestion.


  xania 20:43 30 Jul 2003

Did you remember to make the new windows partition/drive the active partition? I think you did not. Remember that any primary partition on any drive can be the active partition, and that's the one that will load windows. I don't know if you can change active partitions with Drive Image, but its a doddle with Partition Magic. Otherwise, you'll have to use FDISK.

  Alan2 11:04 01 Aug 2003


Thanks for all comments. The new disc problem was solved by taking the repair option with WinXP - as jimv7 said - BUT big problem arose with freeserve broadband and I haven't been able to use it.

Freeserve technical help not 100%.

Presently using a temporary anytime connection as this was needed to download s/w to try to clean registry of left debris from un-installing bb s/w. It hasn't worked!

Modem now has red light against USB connection and trying different slots - known to work with other devices - doesn't change it.

I'm now going back on the phone. UGH!


  Alan2 17:02 01 Aug 2003

1. Your fist posting - That is basically the route I took, thanks.

2. I presently don't get error messages - the modem simply displays the red (USB) light and the modem is not picked up by the "new hardware" routine.

I'm now back using my original (old) HDD and surprisingly (to me anyway) everything works OK. So I'm back on broadband but of course I still want to use the new HDD.

My current problem then is more to do with new hardware not being detected so I think I should start a new thread on that.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Les meilleures tablettes tactiles (2018)