New CPU - Fans kick in for a second, then stop, then repeats

  BonkersJ 16:38 01 Sep 2014

Hi all

Have a bit of a problem. Bought a new CPU from Scan that arrived today, and after installing it, all fans and the dvd drive kick in for about a second, stop for about 5 seconds, then repeats the process. The system will not boot, nor even get to the BIOS stage (nothing on the monitor at all actually).

I've tried connecting only the essentials, mouse, keyboard, monitor and the hard drive with the OS on it. Still does the same. If i put my old CPU in, everything works perfectly, then if i put the new one back in, back to the above.

Can anybody shed any light as to why this is happening. I'm thinking it must be a faulty CPU, as even on revision 1, the motherboard takes 3rd gen Intels.

Motherboard is a Gigabyte H61M-S2PV (not sure what revision, BIOS says version FA), and i'm replacing an Intel G840 with an I5 3570K. Can't be a power option i'd imagine, as i said above, i've had it with only the bare essentials plugged, and with nothing at all plugged in except power.

I've also tried the heatsink from the old CPU just in case, but still the same.

Any help greatly appreciated.


  Bris 20:13 01 Sep 2014

If you arent getting any beep codes, assuming you have a speaker connected, it suggests that the CPU is not accessing the BIOS which is the first thing it does when you power up and as a result the chipset is causing a reset.

You may have an incompatibility issue with the motherboard or the BIOS due to the revision of the motherboard or as you have suggested a faulty CPU.

I would post a question on the Gigabyte web site for which you will need the motherboard revision number and they should be able to tell you whether you have the right revisions of BIOS and motherboard to support the 3570K.

Incidentally I had exactly the same problem when I built this PC, turned out to be caused by plugging a cheap USB1 passive hub into a USB3 socket (I should know better) but as you have tried the old CPU and it works OK everything else being equal it seems to point firmly at the CPU.

  BonkersJ 09:45 02 Sep 2014

Thanks Bris and Rumpleteazer. It was indeed a BIOS update that was causing the problem. Up and running now.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus