new comer failing with NetBjects Fusion

  TOMSTEPHENSON1 16:52 20 Sep 2006

I am a new comer to web site constriction and am cutting my teeth with NOF2i.
I have completed my first site and am have problems trying to publish it.
I can't get to the staging point when I choose my remote server.
I have been advised my hosting company to enter the necessary ;
Remote Host :
Base Directory: wwwroot
CGI Directory : \wwwroot\cgi-bin

My hosting company have confirmed the that I am using the correct info for
User : N0287 ( this was given to me by my hosters)
Password : ( my chosen password )

Every time I try I get a notice flagged up saying
E1045 Log in failure check your ID and Password
E1047 saying Enter Password.
I have re-entered the above information many times and still can't get to publish the site.
I would very much appreciate any help.
I have tried using the NetObjects support site but they only help with NOF5 and later.
Tom Stephenson

  IClaudio 17:11 20 Sep 2006

Have you purchased a domain yet?

I think you should substitute 'wwwroot' with your domain (e.g., click here). You probably don't need a cgi directory at the moment.

NetObjects support is woeful, this sort of question shouldn't be version-specific; they just can't be bothered.

Subscribe to the net-objects newsgroups, which are very helpful.

  ade.h 17:54 20 Sep 2006

NOF2!! Yowzer. That's going back a long way. Wouldn't you rather get hold of NOF8 or something, now that it's turning up gratis on cover CDs? At least I and other forum members would be of specific use then.

IClaudio's assessment of NOF support is fairly accurate and you certainly have your directories in a muddle. That's where this particular problem lies, as you will get the generic error message for any login failure, even a lack of internet connectivity!

  ade.h 16:16 21 Sep 2006

Any progress?

  TOMSTEPHENSON1 18:31 21 Sep 2006

Thank you for all the kind advise. I will give all the advise a go and report back tomorrow morning.I will certainly upgrade to a more recent NetObjects Fusion, I was being a bit mean as it was my first attemp. Really enjoyed making the site and will get updated before starting my next site.Thanks again

  TOMSTEPHENSON1 14:46 23 Sep 2006

ref IClaudio I tried subsituting my domain name for wwwroot and still no joy.
I have gone back to my hostings company for guidance.
It would appear that my password may be the problem as the message I get flagged up also gives me the opportunity to change the password.
Its very strange that the user name and password gets me into the helm site?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?