new build problems!!!!

  the_game 01:02 12 Nov 2011

Hi im needing some advise, decided to build another computer and im having problems the specs are Gigabyte GA-870A-USB3 motherboard, AMD Phenom II X6 1100T processor,Corsair xms 2x4 gb ram All brand new, Gigabyte 560ti OC graphics card . coolermaster psu 650w are only a couple of weeks old as i used in old system .Ive just built it but i am struggling to get by splash screen and when i do i just message to get in bios and it reboots but no picture, ive noticed the longer i power down the longer it stays in bios and i am only talking 1-2mins at the most.On splash screen it seems to freeze and the keyboard does too.Ive tried removing everything thats not needed,removing and repasting cpu, running x1 ram only,changing graphics card,clearing cmos which seems to allow me in to bios for a short time,changing cpu fan im hoping its not a compatibily problem with the components ive brought i believe they should all work but dont want to rma anything if its not needed.Im at my wits end and i am wondering if im missing something silly,my gut points to motherboard faulty but im not sure,i sadly dont have a old amd comp as i was running a intel quad core rig before.hope someone can help, thanks.

  gengiscant 04:46 12 Nov 2011

You should, in my opinion,be looking at a faulty Component.

PSU: Easy one to check, either try another PSU, or get a tester for a few quid off eBay.

Mobo: Not so easy but if as you say you have removed all but the necessary components then it is very likely the faulty item.

CPU: Again a tricky one o check.

RAM: I have had more problems over compibility

  gengiscant 04:54 12 Nov 2011

Sorry the above posted before I had finished.

RAM: I have had more problems over compibility than any other component in my builds, you may well be able to run Memtest as it is a bootable bit of software. Did you check the memory support list of you mobo,this can be quite helpful.

As I have said I think you well be looking at a failed mobo.

  Terry Brown 09:06 12 Nov 2011

From what you have tried,it seems to come down to the possibility of 2 items.

1-- The CPU has a fault- Is there a bent/broken pin or possible a bit of dirt/ grease on the seat (motherboard) or it is faulty. You did remember to remove the battery before fitting the motherboard?, and wear anti-static strap, otherwise a static fault could ruin the board and CPU.

2--The Motherboard fitting.

Is any of the supporting pins under the motherboard touching a live component-- Not all motherboards have the holes and components in the right place and you could be shorting out.


  gengiscant 09:44 12 Nov 2011

Berry Brown.

The possibility of bent pins is a valid suggestion as is the shorting issue which I had on my first build.But am not sure what you mean by removing the battery prior to fitting the mobo, never heard that one before? And as for anti-static strap, static is not really an issue these days with modern mobos and providing you have touched a radiator or some such earthed appliance you should be fine.

I personally do not touch an earth point,purely because I forget and I have never had a problem.

  Terry Brown 12:09 12 Nov 2011

When you insert a new motherboard into a case with the battery intact the circuit is in effect 'Live', if you accidently touch a live component to the frame, it can cause a short, as can your fingers 'crossing' two (or more) components causing a problem.

I agree the chances are small, but it can happen.

By removing the battery you avoid that risk


  the_game 10:58 13 Nov 2011

hi guys thanks for your responses, ive changed the psu with a spare from my other working comp also checked pins on cpu, i also went out and picked up a cheap mobo and still same problem,checked ram for compatibilty on corsair website and they say its ok to work with both mobo but what i have noticed is if i put both ram sticks in i get 4 beeps when posting not sure what that means but it doesnt do it with 1, and the new mobo has built in graphics so that means all i have left is cpu or ram which are both new so ive ordered another 8gb of ram (2x4gb)same type to try tomorrow and if that dont work im picking a window and its all going out of it ahhh!! and then maybe rma cpu lol unless anyone got any other suggestions and im missing something stupid

  gengiscant 11:01 13 Nov 2011

Are the beeps short or long or a mixture as they will indicate where the problem might be.Beeps

  the_game 11:05 13 Nov 2011

there long beeps but only when i put both sticks of ram in if i only put 1 in it posts fine but sticks on splash screen if left for a while on booted will allow into bios or start to boot to load windows of cd but only for a min and then reboots to black screen without boot screen at all

  gengiscant 11:25 13 Nov 2011

4 long beeps is a RAM problem.So you could try this:Memtest. its a bootable iso and the longer you can leave it running the better.

  the_game 11:52 13 Nov 2011

sadly it only boots for a minute at best in bios so test would be too long.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts