NEW Build Problem and suggestion please!!

  indy377 17:34 25 Nov 2016
Locked

Hi Everyone, how's everyone doing

I just finished my build with the following components: CPU Intel skylake 1151 pin i5 6600k Motherboard = Asus Z170 ROG MAXIMUS VIII RANGER SSD Samsung 850 EVO 250G Hard drive Seagate 3.5 Barracuda 1TB VGA 8G GTX 1070 Gigabyte G1 Gaming Memory 16G Kit (8Gx2) 3000 Corsair Vengeance Black Case Coolermaster MasterCase Pro 5 PSU Corsair Corsair 80+ Gold Semi-Modular CS650M Sound Card Creative PCI-E Sound Blaster Audigy Fx Case Fan – Corsair 140mm Quite and High Air Flow LED Case Fan White CPU Cooler – Coolermaster Universal Hyper-212x

I hope i've listed all the necessary parts, so I just finished my build and when i start the motherboard it doesn't boot up giving out the error Q-code 99. So i've searched the manual and found out that means "Super IO initialization". I've searched over this problem over the forum and after seeing many suggestions i tried removing all the cards (Graphic, sound, one ram) and tried to boot with just the CPU and the Cooler with just one stick of ram and i get the error d6 which means "no console output devices are found"(although I've connected my display port to the motherboard). Now i tried just the graphic card and see how it goes and it gives out the error b6 which means "Clean-up of NVRAM". I've seen on the internet of people suggesting to do a USB BIOS FLASHBACK and so i downloaded BIOS 1408 renamed it as M3R.ROM and did that now the motherboard says 99(disconnected the VGA). 'BOOTDEVICE LED' and 'VGALED' glow up as yellow and white respectively(although i think VGA glows coz i didn't connect one) but the BOOTDEVICE just glows up and the boot doesn't start. I did not connect any SSD or HDD although if i do so the error just changes one of the three again (99, b6 or d6) and the BOOTDEVICE still glows.

Long message i know but now for the request part. PLEASE OH PLEASE PLEASE PLEASE PLEAAAAZZZZZ help me someone out there please. i've tried everything and now i cant help but consider did i fry my motherboard. Also one last thing i've seen many sites say something about the motherboards beeping if there is a problem but the mastercase just gave me the LEDs but no speaker jumper so i figured that's y i could'nt hear anything so i just want to know does the master give out a speaker jumper, i've searched it thorough and coudl'nt find one.

And one more thing.... PLEAAAASEEEEEE guys help me **

  indy377 17:35 25 Nov 2016

TITLE: NEW PROBLEM

Hi guys,

So i tried updating the BIOS using USB Flashback and updated it to 2202 from the Asus tech support.

Now the motherboard gives out a new error F9 which says "Recovery capsule not found". This does not make any sense although now the BOOTLED does not glow now and the VGALED does not glow as well.

This is a new error but not a welcome one coz now i don't understand anything.

Please guys waiting for a reply

  indy377 17:36 25 Nov 2016

**TITLE: Installed BIOS 2201, 2001 and now 1902**

Installed BIOS 2201, 2001 and now 1902

I've installed three BIOS 2201, 2001 and 1902 using USB flashback and since then the motherboard just says 00 meaning not in use, no more F9, 99 or d6 or b6. I'm justing booting it with the CPU and its cooler a ram stick that's it.

I got an issue with the USB flashback when i put in the pendrive and press the button the blue button starts blinking and just keeps on blinking till a minute getting faster and faster and then stops suddenly. Is this saying that the BIOS has been updated or it hasn't.

I had various errors before i started updating the BIOS now after this process all i get is 00, so is it that the BIOS has not been updated properly ? Am i doing something wrong with the Flashback method?

Nothing at all I'm thinking i messed up with the USB flashback coz the motherboard just says 00 not in use after i tried to install the BIOS. PLease help

  indy377 17:36 25 Nov 2016

**TITLE: "00" a nightmare**

Only the 00 code no more other codes. Does this mean the motherboard got fried ? I've seen many people having this problem on the forum ended up replacing the Mobo, so does this mean I need to start saving money again ????????????.

*I'm still thinking it might be Coz if the USB flashback process. Kindly someone reply please

  indy377 17:37 25 Nov 2016

Ok so i've done the USB flashback without the RAM, CPU and just the motherboard and the USB stick and still the motherboard says 00.

Is it safe to say that I've fried the motherboard now?

The motherboard didnt start up when i had just the EATX PWR plug inserted.. and then i inserted the CPU and the EATX12V and then it started up with 00. The motherboard isn't turning on with just the 24pin so there should be a problem right ?

The motherboard just stays at 00 and the power button isn't working to turn it off too it just stays on with 00. what do you guys think ? is it a goner ?

I've sent so many messages coz these are the messages i've sent in ROG forums, Tom's Hardware, Reddit, Whirlpool, PCAdvisor and haven't got any reply since yesterday so typing in all forums.. Someone please be patient and help me please..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Diversity is improving in branding - but there's still a way to go

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleurs smartphones Honor