new build - no boot please help asap?

  nufc2009 13:32 20 Dec 2008

hi, so i started on my first new build yesterday. the motherboard i got is "used and untested" from ebay, but the condition is very good, and i can only visibly see one bent capacitor, which is only slight.

Anyway this board was installed with a used ultra 120 heatsink, which took a while to get on but finally got it. This was then installed in a brand new raidmax sagitta 2 atx case.

I took my time connecting the usual power cables, front panel connectors, sata hard drive etc, but here is the problems:

I put one stick of ddr2 ram in just for testing purposes, now on my other motherboard it clips in nice and snug, this motherboard doesnt let me put the ram in the same way (does it make a difference?), and no matter how firm i push the bottom retention clip doesnt lock in.

Secondly the case looks like the front external part should light up blue, it doesnt. The fan just behind the front is a 120mm but doesnt have a led, is this why the front doesnt glow blue, or do i need to check the little cables again.

Thirdly the hard drive is not installed eye level, it is slightly tilted as i could only get it in this way, i connected it up from the black connector from the psu, and sata to sata 1.

I have a AC '97 cable, does this need to be connected?

And finally, is there such a feature that would stop the motherboard booting if it detects no cpu fan connected? currently i just have the rear and front fan both 120mm connected by molex.

Now when i press the power on, my monitor light is green, then goes orange. The motherboard led is red (abit ip35) but then shows green led too, all connected fans spin too.

Ive reseated the gfx card, cleared the cmos, removed the battery and now im stumped. Because the board was used im not sure if its this problem or just that i have something connected wrong, or not connected at all.

I currently dont have my dvd drive installed - that shouldnt matter should it yet? Also the sound card is not connected.

When i installed the motherboard, i screwed in 9x stand offs in the correct position, and the motherboard is fitted in all of them, i cant see nothing shorting it from underneath then.

I took out the 500w psu that came with it, and put my 650w in, here is the spec:

abit ip35 dark raider
650w atrix
8800gt 1gb
q6600 @ 2.4ghz
1gb ram to test - then 4
500gb hd

i tried to break the thread down so if you need any more info do ask, i just want this fixing and hope after all the effort putting the ultra in i dont need a new motherboard after all.

Many many thanks!!

  The Brigadier 13:49 20 Dec 2008

Would have been a warning not to buy it!
How bent is the capasitor?
Recheck all power cables & connectors are fitted properly.

  cream. 13:56 20 Dec 2008

You must have one stick of ram inserted correctley for it to boot. Is it the right ram for the motherboard, if it is the retaining clips should lock shut.

'would stop the motherboard booting if it detects no cpu fan connected?'

It might but it certainly fry your cpu if one is not connected. Make sure you connect the fan and that it works.

  Arnie 13:56 20 Dec 2008

“can only visibly see one bent capacitor, which is only slight.”
Is the capacitor bent or its body bowed?
If its body is bowed the capacitor has failed.
Slightly bent leads are not a problem and often occur in the manufacturing/handling process.

Also, I certainly would not buy a used motherboard from Ebay or anywhere else.

  nufc2009 14:16 20 Dec 2008

its only slightly bent, i.e leaning just a tiny bit, doesnt seem major.

the ultra 120 doesnt require a fan, but for testing im going to connect a 3-pin fan to it.

im not sure about the ram, i tried two sticks (corsair xms2 [email protected]) - im going to check if its compatible.


  nufc2009 14:31 20 Dec 2008

i put the 3pin fan in and still nothing.

  nufc2009 14:49 20 Dec 2008

forgot to add, the fan didnt move by the 3pin, it only moved when it was connected by the 3pin and molex.

i also have a small wire from the case colored blue and white, with a molex end (only 2 pins) and the other end looks like a fan connector. any ideas what thats for?

Thanks again!!

  nufc2009 15:29 20 Dec 2008

update, i got the tower to light up the front external part, missed a little connection (the blue and white)

still no bios. to add aswell, on my other asus board the cmos jumper goes in 1 and 2 (from left to right), on this abit board it only powers up the pc if jumper is in 2 and 3.

any more suggestions, also i cant see it shorting off anything. and is it possible to put the cpu in wrong? i placed it exact as the old motherboard and it didnt need forcing in, it just dropped in. what would happen if its in wrong, or would i know by now?

also i tried putting my ram in dimm3


  I am Spartacus 15:33 20 Dec 2008

Did you put thermal paste on the CPU? The CPU thermal control will stop it booting if it detects it's too hot.

You do need a fan on a Thermalright Ultra Extreme, without one the temperatures on a Q6600 hits 70ºC and still rising after less than 10 minutes.

You could try the RAM in one of the other slots.

  nufc2009 15:58 20 Dec 2008

hi spartacus, its toon_mad, help me do this you can have my p5n-e! yes i applied some mx-2 paste, i just remembered now that the ultra came with a white plastic washer, i forgot to use it, could that short it?

is my cpu in wrong? it dropped in like a charm. im going to stick a fan on it now then. i have just tried what you suggested and tried the ram in dimm1,2,3 and 4. i hear no beeps or anything.

thanks spartacus

  I am Spartacus 16:10 20 Dec 2008

I doubt that not fitting the 'washer' (cross shaped is it?) would cause a problem, I don't always remember to put it in.

It's difficult to put a socket 775 chip in the wrong way as the 2 notches line up and the marking on just the one corner helps too. Are any of the socket pins bent?

I wouldn't buy an untested motherboard from eBay either, not even a tested one come to think about it unless I was 100% sure about the source. It could well be stuffed.

You could try changing the motherboard battery and also have a look at the manual to check out the jumper position on the reset pins.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?