New build has no display

  mrwoowoo 23:16 12 Jun 2010

All fans are spinning (cpu/system etc) but no signal after trying two working monitors.
No beeps at all.
No hd led light or power light on case although all seems to be working and plugged in correctly.
Tried swapping and removing the 2 sticks of 2gb ram.
Tried removing gt 240 graphics card and using onboard.
Tried an old ide working hard drive.
M/board is on all 6 pegs and not shorting.
I have an E6500 CPU and a G31-M7 TE Biostar m/board which is skt 775. Just looked on the Biostar site
click here which jumps the E6500 for some reason when showing compatable CPU's. Could this be the problem. It supports the E6400 and E6600 so how can it not support the E6500?

  northumbria61 23:32 12 Jun 2010

If you have a look at this LINK it appears that a GM31-M7 and the newer GM41-M7 should both be compatible with the Intel E6500

click here

Make sure you have the latest BIOS and Drivers OR you could Fill out Biostar's online Technical Support Form - BOTH options available from this LINK I am sending you.

click here

  mrwoowoo 23:48 12 Jun 2010

Thanks for replying.
I have installed several boards before but never in a total new build. So here's a newbie question .
How do i install the latest drivers and bios if the PC isn't booting up?

  northumbria61 12:09 13 Jun 2010

I think you need to recheck everything from start to finish to see if all is connected - I know it will be a pain - but something is obviously not right.

Take a look here - I hope it helps.

click here

  northumbria61 12:10 13 Jun 2010

Did you contact BIOSTAR Technical Support ?

  northumbria61 12:24 13 Jun 2010

mrwoowoo - Just a suggestion - recheck and make sure that the PSU is not only correctly fitted but firmly fitted to the motherboard. I would also check the CPU and Heatsink - remove and re-seat if necessary with some good thermal paste applied.

Failing that it may be a faulty or incompatible motherboard - I do hope not.

  northumbria61 14:35 13 Jun 2010

Just noticed this from you "No beeps at all"
Do you not get any POST beep ?

  jimv7 14:41 13 Jun 2010

I take it that you have connected the extra 4 pin power supply to the motherboard.

  mrwoowoo 16:09 13 Jun 2010

4 and 24 pin both connected.
I feel it still may be a CPU compatability problem as why else would it not list the E6500 in compatable CPU's.
No post beeb as it's not getting that far i suppose.
Awaiting reply from tech support.
May try to fit the Q6600 from my PC when i get home ( at work at the moment) as the board definitely supports that model.

  mrwoowoo 00:53 22 Jun 2010

Thanks for your advice guys.
northumbria61 you were indeed correct as the CPU was supported, and by all bios according to the manufacturers website.
Due to 12hr shifts only just got around to breadboarding it and using various components (again) which only left the CPU.
I placed the CPU from my gaming PC ( as this new build is for my son) and it booted first time. Tried the new CPU in my gaming PC and it threw up the same blank screen.
So phoned Novatech to explain, and customer service agreed that the CPU sounded as if it's dead.
Will have a replacement in the morning (tuesday), so fingers crossed.

  mrwoowoo 23:14 23 Jun 2010

New CPU arrived today.
Installed it and all is working fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?