Networking/ Sharing Help

  dadio 13:48 20 Aug 2005

I have a desktop (ip address Name = Johns,Workgroup = Home)running XP home SP2, Norton Internet Security 2004, NAV 2004. Connected to the internet via an RJ45 cable to a Kcorp Gold Wieless hub/router(ip address which is Working just dandy

I have a laptop (ip address Name = Johnslaptop, Workgroup = Home)running XP home SP2, AVG Antivirus, sharing the internet connection via a Kcorp Gold wireless card, again all Working just dandy.

I can see both desktop and laptop in NET View and I am able to "PING" all parties from all addresses.

My problem is this:

I am unable to access the Desktop from the Laptop and on trying I recieve the following error : \\Johns is not accessable. You might not have permission to use the network resource. Contact the administrator of this server to find out if you have access permissions.

I can access every Drive/folder I have shared on the Laptop from the Desktop just fine.

I tried switching off NIS 2004/NAV 2004 on the desktop and the AVG Anti Virus on the laptop Windows Firewall is also off, but still no joy.

Any suggestions would be gratefully recieved.

  Taff36 14:12 20 Aug 2005

Have you run the Network Setup Wizard on the Laptop? (In Control Panel) Turn Off your firewall and AntiVirus first.

  dadio 14:50 20 Aug 2005


Thanks for that, I have tried that I get the same error except for an extra statement that says the following
" The server service is not started"

  howard60 07:17 21 Aug 2005

have you shared all folders? sometimes they need to be individually shared - a pain in the ... but you have to do it not just c:

  Taff36 08:24 21 Aug 2005

Do you use the latop at work on a network that uses a domain server? Check if Simple File Sharing is enabled or not. 1. Click Start, and then click My Computer. 2. On the Tools menu, click Folder Options, and then click the View tab. 3. In the Advanced Settings section, is the Use simple file sharing check box ticked? Post back with the answer.

  puterexpert 23:53 21 Aug 2005

ive been watching this post since it started and ive had the same problem for a long time approx 1 year.with a wired and now a wireless network and have just cured it.ive got 2 realtek nic one built onto motherboard and the other i put in.i just enabled the motherboard one and connected my router to that and now it works so i would change your nic.

  dadio 19:47 22 Aug 2005


Apologies for the late post (work got in the way)Have followed your directions but I do not have that option available! The closest I come is "Automatically search for network folders and printers" check box.

  dadio 19:49 22 Aug 2005


Yep! tried that as well, didn't work unfortunetly.

  dadio 19:53 22 Aug 2005

puter expert
My nic is a motherboard one, so would that still follow if I tried a PCI sloted nic instead?

  dadio 13:32 10 Sep 2005

2 weeks have gone by and I am still having the same problems accessing the desktop from the laptop. I have virtually ruled out that its a problem with the laptop by connecting to another wireless laptop and successfully sharing files between them. I still get the same error on the laptop: \\desktop is not accessible. You might do not have permission to use this network resource The Server service is not started.

  Mickey 20:12 10 Sep 2005

I had the same problem, turning off Zone Alarm solved it. Windows firewalls were left on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?