Networking between windows 98 and xp

  [DELETED] 11:23 20 Jun 2006
Locked

I have a back room pc on xp and an epos till on 98 and I am haveing trouble networking them.

Have a crossover attached but both units just can't 'see' each other. The back room, which will drive the network, just keeps saying there is a cable un-attached but the RJ45 cable is new.
Both network connections are described as operational in control panel.

help!!

  beeuuem 11:31 20 Jun 2006

I had a similar problem - are you sure that the crossover cable is a crossover? Mine wasn't, as soon as the crossover was made ( being a cheapskate I crossed the wires in the cable) the XP system immediately recognised the cable. How it can recognise a cable with only one end plugged in is not understood, but it can.

Hope this helps

  [DELETED] 11:38 20 Jun 2006

Almost certain it's a crossover. Once connection was made was the network reliable? Don't want to go to all this trouble just to have breakdowns. Have thought of trying to install xp on the epos unit but I don't think the spec of the unit is high enough to run it.

  beeuuem 13:29 20 Jun 2006

Has worked perfectly - no problems.

Used this page click here to ensure that I got it right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple