skeletal 20:42 25 Apr 2005

I had posted this on the helproom forum: click here

But it was suggested I try here instead...

I had set up a network that has been working perfectly (but the computer to computer part is something we don’t often use). However, recently we came to try use it and noticed that the computer to computer part had disappeared i.e. the desktop computer can no longer see itself, or the other computer (a lap-top). I do not know when, or how, it turned itself off.

If I click on the "My Network Places" section of Explorer, I eventually get the message:

"Home is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found." ("Home" is the name of our network).

I have run the Network Wizard several times with no success (it runs OK and tells me to click Start etc etc, to see the other computers...which I can’t). I also ran another wizard from control panel that purported to be something to do with networks and worryingly, the computer now wants me to log in at boot-up whereas it didn’t before! Now cured by doing a restore.

The desktop computer is hard wired to the router (not that this should make a difference; as I say, it can’t even see itself!). The lap-top can see itself, but can’t see the desktop.

Both computers work through the router to access the internet OK.

I temporarily disabled the ZoneAlarm firewall (and made sure the Windows one didn't start-up in place of it): no effect.

I have checked and all network services are running.

File and print sharing are set to yes.

OS is XP pro on desktop and XP Home on the laptop.

Any thoughts?


  recap 15:39 26 Apr 2005

Your computers should have their own unique name, e.g. computer1, computer2. The network should have it's own name also, e.g. homenetwork.

suggested IP addresses, computer1 =, computer2 =

  recap 15:40 26 Apr 2005

sorry IP address for computer2 =

  skeletal 18:51 26 Apr 2005

Thanks for responding recap.

Each computer does have its own name, and the network does as well.

The IP addresses are similar: = Nvidia nForce Network Adapter-Packet Schedular Miniport

Note: I don't really know what the last one means, but none of this has changed since the days when it all worked, so I'm assuming it's OK.

I think it has something to do with all the permissions and sub-processes etc etc, but I don't really understand them all (I've found, possibly(!), loads of them. I have tried turning them on as appropriate (like there is one about "Guest permissions")). Needless to say, none of this works!


  recap 08:37 27 Apr 2005

What Event Error messages are you getting about this, if any?

You can find some resolves to these if you click here

  skeletal 09:39 27 Apr 2005

Great excitment recap!!

I had never thought of trying to look for any logs! Sure enough the two key ones are:

Event ID: 4321
Source NetBT
Type Error
Description The name "<server name>" could not be registered on the Interface with IP address <ip address 1>. The machine with the IP address <ip address 2> did not allow the name to be claimed by this machine.

Event ID: 8009
Type Error
Description The browser was unable to promote itself to master browser. The computer that currently believes it is the master browser is operator2.

This looks mighty suspicious!!

There are some comments about these on the web-site to which you directed me, but right now I don't quite understand them (I know almost nothing about networks, although at this rate I will be the world's expert by the end of the week!)

If you can understand them enough to tell me what to do, I will be very gratefull.

I hope this is a step forward.


  skeletal 11:12 27 Apr 2005

More info...

I have been playing about some more and came across:
Network Connections/Local Area Connections 2 Status/General/Properties.

In this box I clicked Install/Protocol Add “Microsoft TCP/IP version 6”

As soon as I had done this I could see my computer on the network, and this now all works.

However, although the laptop is listed, when I click on it I’m back to the same error that started this whole thread. However,this CAN be cured by turning Zone Alarm off, but at the laptop (ZA on desktop is now on)!

I think that the problem is that all the IP addresses don’t match (and the adding of the new protocol just put part of that right). I think the network wizard is setting everything up incorrectly, but I don’t know what to change to make it correct.

This is a great step forward, but I think I need to reset all the IP addresses on both computers (“in” the computers as well as “out” of the computers in the form of ZA: remember turning ZA off has no effect on the first problem), but because I don’t understand which one needs to match which one, I’m still stuck.

Also, how has all this altered itself over past few weeks!!!


  recap 15:12 27 Apr 2005

For setting ZA to allow, you need to insert the IP address that you want to allow.

Set the IP address as you stated above for your systems.

  skeletal 20:08 27 Apr 2005

Sorry recap, I sort of know that (but haven't had time to try to reset everything). The things that puzzle me are all the settings "inside" the computer. Like why did they change; what is the "Nvidia nForce Network Adapter" and should that have the same IP address as the computer it's on; why does the wizard set them incorrectly etc.

I suppose I'm trying to understand exactly what's going on; perhaps you (anyone) know of an internet site that explains it all???

Thanks for the help though, one way or another I'm much closer to a final solution...even if I still don't know what I'm doing!!


  recap 10:11 29 Apr 2005

Sorry for the delay in replying skeletal, work commitments adn all that.

In regards to Event 4321, check your SubNetMask settings they should read

In regards to Event 8009, again this could be refering to your SubNetMask settings.

  skeletal 14:28 29 Apr 2005

Thanks again recap, part of what I am trying to sort out is work related; I have enough other problems without all this...I recon that when all the compter systems work, compared to a few years ago, I can do the work of 10 people. When they fail (as they often do) I do the work of one tenth of a person. I thus conclude that society has not advanced one iota in terms of efficiency, but is a lot more stressed!!

To the matter in hand: this morning, everything had failed again. In desparation I have altered anything related to a network; I actually don't know what I've now done, but right this second, it is working. I did change the lap-top settings (which failed), but then somehow everything sprang into life.

The sub mask settings were/are 255,255,255,0. Somewhere in help/tools/networks there is a network checker; this showed everyting to be fine (when it wasn't) so much for that then!

So, I'm still completely at a loss as to what is going on, but it is working; I expect it to fail after I have turned the computers off (is this why some folks never turn them off!!!).

Thanks for the help...any comments from anyone are still welcome!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?