skeletal 16:34 25 Apr 2005

Can any of you network folks help me out on this one please?

I had set up a network that has been working perfectly (but the computer to computer part is something we don’t often use). However, recently we came to try use it and noticed that the computer to computer part had disappeared i.e. the desktop computer can no longer see itself, or the other computer (a lap-top). I do not know when, or how, it turned itself off.

If I click on the "My Network Places" section of Explorer, I eventually get the message:

"Home is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
The network path was not found." ("Home" is the name of our network).

I have run the Network Wizard several times with no success (it runs OK and tells me to click Start etc etc, to see the other computers...which I can’t). I also ran another wizard from control panel that purported to be something to do with networks and worryingly, the computer now wants me to log in at boot-up whereas it didn’t before!

The desktop computer is hard wired to the router (not that this should make a difference; as I say, it can’t even see itself!). The lap-top can see itself, but can’t see the desktop.

Both computers work through the router to access the internet OK.

I temporarily disabled the firewall: no effect.

OS is XP pro on desktop and XP Home on the laptop.

Any thoughts?


  selfbuild 18:35 25 Apr 2005

Which firewall have you disabled? XPs or a third party one such as Sygate or ZoneAlarm?

Have you recently installed SP2?

  skeletal 18:58 25 Apr 2005

I have Zone Alarm which I disabled.

And yes I have put on SP2 and I have not used the computer/computer network since SP2. I did half wonder about SP2 (but the lap-top has SP2 and sees itself). I do not know if the problem came before the SP2 update though.

I have done a system restore which has stopped the irritating (for me) log-on screen.

We have also tried a few more times with the network wizard with no success (my son tried just in case I was being really comments please!!).

Oh... and I've checked the system processes and as far as I know, all the network ones are running.

And looking at the lap-top's settings, I cannot see anything different with what it says, and what the desktop says (e.g. both networks are called "home").

Getting desperate now cus I wanted to use the network!


  Fingees 19:01 25 Apr 2005

Try posting on Network forum, they may know more about it.

  selfbuild 19:02 25 Apr 2005

SP2 automatically turns on the Windows Firewall.... Go into the Control Panel and turn it off and see if this makes a differance.....

  skeletal 21:06 25 Apr 2005

selfbuild: On my system I discovered Windows firewall does NOT turn on; I even tried running the network wizard with the firewalls good.

Fingees: Good idea; I have done this.

Thanks for the thoughts.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?