Network problems

  fazza8 16:42 03 Jan 2006

I have 3 computers which used to connect through my old router (now defunct). I have a new Sweex router which is allowing the Internet to all 3. However I cannot get them to file and printer share. They can see each other no problem,
The main computer (Medion) is connected with a cable to the router. Sony and Lanway connect wirelessly. I can connect to Lanway from Medion but not to Sony (error message "The network path was not found"). I get the same error message if I try to connect from Lanwat to Sony or vice versa. If I try to connect from Sony or Lanway to Medion I get error message "Logon failure". Is there any way I can start all over again and get them all talking?

  mgmcc 17:02 03 Jan 2006

Look at firewall settings first of all. If you had firewall software configured for networked computerrs by adding their IP addresses, these may need to be updated to the addresses assigned by the new router.

  fazza8 17:26 03 Jan 2006

Will give it a go

  fazza8 18:10 03 Jan 2006

I am using ZoneAlarm and I have entered - as a range in the trusted zone. I can connect to both sony and lanway from medion, but neither sony nor lanway can connect to medion. Medion is my main computer so I want to use that for printing. The error message is "Logon failure : the user has not been granted the requested logon type at htis computer"

  Ray5776 18:26 03 Jan 2006

Check in Zone Alarm Program Control and ensure Generic Host is ticked.

  Forum Editor 18:38 03 Jan 2006

Moving there now.

  fazza8 18:49 03 Jan 2006

Done that but still same error message

  Ray5776 20:02 03 Jan 2006

I assume you have the firewall set at medium and not high.

  mgmcc 21:22 03 Jan 2006

<<< I am using ZoneAlarm and I have entered - as a range in the trusted zone. >>>

Why that range? Is the Router's IP address with a DHCP pool to allocate addresses above that address?

The address shouldn't be included as that is the broadcast address for the entire subnet.

Try instead going into the "Firewall > Zones" section, click the "Add" button then select Subnet. Enter these settings:

IP address -

Subnet Mask -

Description - {anything} but it needs an entry.

Click OK and then click Apply. That will allow access to all addresses between and (i.e. the entire subnet).

  fazza8 23:10 03 Jan 2006

OK done that but still same error message. Ray5776, it is medium

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus