Network Places- 'missing icon'

  Davy 43 13:16 16 May 2006

I've just managed, after many weeks of trying, to get my network running properly. I have a p.c & laptop wirelessly connected to my network, both can see each other & share files.
My problem is the the icon for the laptop is missing in 'My Network Places' on the lap top, I may have inadvertently deleted it over the weekend, if so can anyone please tell me how to get it back.
Incidently the laptop is displayed in the 'Workgroup Computers' on the network, Many thanks in advance.

  ade.h 17:15 16 May 2006

"....the icon for the laptop is missing in 'My Network Places' on the laptop..."

This is correct behaviour, in fact. But if you really want to see a client's own shares within MNP, enter folder options and ucheck the box next to the first entry on the View tab - "Automatically search for network folders..." That will disable the auto-population of MNP and cure another of its bad habits; that of adding duplicate shares when you have customised the names of the shortcuts.

  Davy 43 12:40 17 May 2006

Thanks for the response ade.h, I've tried your solution but unfortunately the folder remains 'missing in action'. It's strange but when I was having difficulty accessing the laptop's shared folders from the p.c the icon was their, but since that problem has been resolved, no icon!
Thanks for the help, any further suggestions would be greatly appreciated.

  ade.h 13:15 17 May 2006

Davy, after changing that setting, you need to manually repopulate the folder. Did you try that?

  Davy 43 20:48 18 May 2006

ade.h, By repopulating the folder do you mean share a file on my network, which in turn will produce a 'Davids Laptop folder'?
What about the generic stuff that would normally be in that folder, 'My pictures, my videos etc...
How to you produce them, sorry for sounding a bit simple, your help is much appreciated.

  ade.h 20:58 18 May 2006

In the task pane of the MNP folder, there is Add a Network Place. This must be used for any network share that the auto-population system (when it's enabled) has not already found. In the wizard, hit Next twice, then Browse. And you'll need your client firewalls (at both ends) to be suitably configured in order to see your whole network.

  Davy 43 21:06 18 May 2006

Thanks ade.h, I will give it a go & come back to you.

  ade.h 21:13 18 May 2006

If it doesn't work for you, look closely at your firewall settings.

  Davy 43 18:28 23 May 2006

Sorry with delay in getting back to you ade.h, still no luck, I can still access files/folders between pc & laptop, but unable to re-populate 'Davids Lappy' folder on my network. Tried all that you have suggested but to no avail.

  ade.h 15:51 24 May 2006

I'm looking into this, and will get back to you soon if I find anything.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique