Network no longer allows me access!

  andylong 00:31 25 Jul 2005

I have 2 computers, 1 desktop (host) and 1 laptop. Both are using XP. Normal cable and a hub. I set up a network and all went well. The laptop is able to share internet connection and files. Then all changed. When I try to access the network from the host I get the following error message....'(network name) is not accessable. You might not have permission to use this network resorce. Contact the administrator of this server to find out if you have access permissions. An internal error has occurred'
My question is What!?!?
The laptop is still able to share the internet but not access the host.
I have tried setting up the network again but get the same error. Any ideas?
how can I remove the network from both computers to start again fresh?



  mgmcc 14:02 25 Jul 2005

I would be inclined to suspect a firewall. Check that settings in any firewalls haven't somehow become changed. The fact that Internet Connection Sharing is still working suggests that the basic networking is OK, but the error message you are getting tends to be a generic one whenever Windows cannot access another PC on the network, so it isn't very helpful.

You could try removing the "shared" settings from any shared folders/printers in the Host PC, rebooting and then setting up the shares again to see if that gets the connection going.

  yvette-289759 08:32 29 Jul 2005

did your ever sort this problem out, as I have the same :(

  alansabout 17:33 01 Aug 2005

So do I, I am still trying to work it out, any help would be great All the pc,s on my network can see the others and share internet but one pc will not allow access, I get the same message as andylong.

  spikeychris 18:43 01 Aug 2005

Fill out the form. click here

  alansabout 21:29 01 Aug 2005

Now sorted, seems as if Norton is the problem click here did what it said on the box and the network is just fine now.

  andylong 13:15 02 Aug 2005

The firewall section on the network tab is shaed grey, so I assume it is not on. I think I will try to set up a new network and try it all over again. I am begining to suspect the problem occurred when I unplugged the laptop from 1 cable and plugged it in to another in a different place. That was the lst time it was working.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?