Network and Email

  recap 11:18 06 Aug 2004

You don't say if you are using Outlook/Express or an Internet based E-mail account.

Check your DNS settings and that DHCP is set to automatic obtain an IP address.

Another thing to check is the Firewall, as you have not stated which OS you are using it could have been the XP firewall that was not disabled when configuring the network? That is if you are using XP?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)