network disabled file sharing

  @jc 13:47 25 Mar 2005

Desktop running XP pro sp2 installed networked to laptop running win2k sp4 installed everything works fine untill i reboot then i am unable to access my shares,If i click on my shares it says " as a security measure,Windows has disabled remote access to this computer.However, you can enable remote acces and safely share files by running the network setup wizard" i run it everything works fine until i again turn off or reboot,then back to square one,By the way i still can connect to the internet on the laptop.

Thanks ajc

  spikeychris 16:15 25 Mar 2005

Is enable simple file sharing checked? If so uncheck it.

  @jc 17:16 25 Mar 2005

spikeychris, This is a problem yes simple file sharing is on and from here if i just click share anyway without using the wizard everythings ok.but if i unclick simple file sharing then tomorrow it won't work again,I think it's my ISP i'm with aol if this makes any sence to you,i can set it up to work fine then the next day everything is back to not working,I'm trying to explain the best i can.
Networking is'nt my strong point,as you probably guessed. Thanks for the reply hope you might have another idea ?

in Advance ajc

  @jc 17:28 25 Mar 2005

P.S i don't know if this will help but the laptop can ping both itself and the desktop,but the desktop can only ping itself,my network by the way is just a network card in each and a crossover cable.

  spikeychris 17:52 25 Mar 2005

"if i unclick simple file sharing then tomorrow it won't work again" Have you tried it? Uncheck simple file sharing from Windows Explorer - tools - folder options - view. Its at the bottom. Uncheck it and restart the machine

  @jc 17:55 25 Mar 2005

Ok spikeychris I've unchecked it and it works,i'll not click this as resolved as i'm sure i did this earlier in the week and the next day it was back to normal.
Everythings working now i'll post back tomorrow,thanks for your time spikeychris.

  spikeychris 18:21 25 Mar 2005

No probs.

  @jc 07:19 26 Mar 2005

spikeychris,Tis the next day and guess what ?.
You was right it still works,i'm sure i tried this and it never worked,I think the problem was if you try and view the folders straight after bootup it says something like access at this time is not possible,I probably saw that and went straight on to trying something else,but if you wait a minute then everythings fine.
your a star mate thanks very much,being driving me nuts this for a week.

Just goes to show patients is a virtue.

Thanks again ajc

  @jc 07:38 26 Mar 2005

Patients or even patience it is early

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?