Network Connection

  avesnes1 16:25 17 Jan 2010

By trying to install the software for a new wireless printer (Epson SX515W), I seem to have messed up my wife's laptop's connection to the Orange Livebox.

On initial booting of the laptop, it will connect to the internet using Internet Explorer and for a short while will work correctly. Then, for no apparent reason, the connection is lost. The wireless icon in the system tray acquires a red cross and the page displays "Internet Explorer cannot display the webpage"

I looked in "Network Connections", right clicked the Wireless Network Connection that has a red cross, clicked on the tab "Wireless Networks" and clicked on "Properties" to find:-

Network Authentication ------- Open
Data encription ------------- WEP
Network key -------- ........(i.e 8 dots)

Keyindex (advanced) -------- 1

The key is provided for me automatically ---- the box is not ticked.

The reason I mention all this is that when I look in the Livebox configurations the WEP security key has 26 characters, not 8.

I am not very familiar with networking and I would greatly appreciate members' views/comments/guidance as to what is happening here and is it worth deleting/erasing and re-establishing the laptop's network connection.

If so how does one remove a connection?

Apologies for the length of this posting and thanks in advance for any replies,

  User-1229748 19:11 17 Jan 2010

i also have 8 dots so that at least is normal

  User-1229748 19:14 17 Jan 2010

when you have a red cross on wireless network connection right click it and choose diagnose or repair or troubleshoot whichever is there

  User-1229748 19:16 17 Jan 2010

sorry yes to remove your profile from network and sharing center click on manage wireless networks then right click on your network and select remove

  avesnes1 20:39 17 Jan 2010


  avesnes1 20:58 17 Jan 2010

smackheadz, Thanks for your replies. I disabled the existing network connection that wasn't working and tried to create a new connection. I got as far as carefully entering the 26 character WEP security key but the machine would not accept it. There was a message about how the key should be structured, including 26 character format. I repeated the exercise, again taking great care typing the 26 characters.

As it was still not working, I had a look around the properties of the connection that I was trying to re-establish and I noticed that the Network adapter (Broadcom 802.11b/g WLAN) was disabled! (not by me I might add). I blame the software for the new printer that I mentioned at the start of this thread.

I enabled the adapter and repeated again the creation of a new connection and .... success. The laptop will now connect to the internet and the wife is smiling.

Thank you again for your help - it is much appreciated. I think I will phone the Epson support line tomorrow and see if they are aware of any problems with the SX515W printer's software and the Orange Livebox.

  User-1229748 21:18 17 Jan 2010

excellent,well done glad you got it sorted.pc's are a strange beast and it seems that anything can have an effect on anything else sometimes :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?