'Network Cable unplugged'

  griffo 14:24 24 Sep 2006

I have just fitted a new CPU fan to one of my PC's, hoping to cure a repeated power-off problem.

on rebooting, all seems just fine except it is now telling me the network cable is unplugged, which it isn't! I have tried connecting a different cable (which works with my laptop) but that makes no difference. I also tried uninstalling the LAN card (Realtek RTL8139) and letting XP re-install it on a re-boot - no change.

Can anyone kindly suggest what might have happened and how I can fix it please?

  griffo 15:58 24 Sep 2006

I should add that the router seems to be working fine with my laptop.

  ade.h 16:17 24 Sep 2006

Uncheck the notifications option on the adapter's properties palette. Or, since that sometimes fails to work, use TweakUI to switch off notifications.

  griffo 17:17 24 Sep 2006

sorry to be thick but where do I go to find/do this please?

  ade.h 17:33 24 Sep 2006

It's on the Powertoys page. click here

  griffo 17:40 24 Sep 2006

OK but I can't connect to the webpage to download that. Should I try unchecking the notifications first? If so, where are they please?

  griffo 17:55 24 Sep 2006

I downloaded it to my laptop, put it onto a CD and installed it on the problem PC but I can't work out how to use it!

  ade.h 18:06 24 Sep 2006

It's straightforward. Go to Taskbar and Start Menu; uncheck the first box.

  griffo 18:11 24 Sep 2006

under Taskbar & Start Menu I have two subfolders 'Grouping' and Start Menu' and in the main Settings window there are 4 boxes, the first of which is 'Enable Balloon Tips', is that the one I uncheck?

  ade.h 18:14 24 Sep 2006


Clear the other checkbox that I mentioned as well, just to discourage any possibility of the reg value being changed back. That's basically what you are doing - a small reg edit.

  griffo 18:16 24 Sep 2006

Just to be absolutely clear, it's not the taskbar icon that worries me, it's the fact that the network conection isn't working and the reason given, is that the network cable isn't connected. So I cannot access my LAN.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?