Network Cable Unplugged

  Smacko 20:39 19 Dec 2005
Locked

I have D-Link wireless router, which is connected to a desktop PC, which works fine. When I then connect it to my Advent laptop, all I get is network cable is uplugged. I have tried rebooting the router and the laptop.

I have also check the setting on the network port and they match my desktop PC.

Hope you can help !!

  woodchip 20:54 19 Dec 2005

Does the laptop have a Card, or is it WiFi?

  Smacko 21:01 19 Dec 2005

Woodchip

It has a network port on the motherboard, and it is also WiFi, but have not enable this yet !

I have had it work in the past, but it does not want to respond ?

Can I check to see if the network port is work ?

Thanks

  woodchip 21:12 19 Dec 2005

Are you saying that the Wireless Laptop is connected by Ethernet Cable to Router

  Smacko 21:19 19 Dec 2005

Yes, I disconnected the network cable from my desktop PC and connect it to the Advent Laptop.

I have just connected a Dell 640 Laptop to the router the same way and everything works, so I think there must be a problem with the Advent laptop ?

Just need to know what before i take it back !!

Thanks

  woodchip 21:36 19 Dec 2005

If this is a Cross over Network Cable it will not work with Laptop to Router You need a Strait Ethernet Cable

  Smacko 21:52 19 Dec 2005

It Works with my Dell Laptop ??

  woodchip 10:07 20 Dec 2005

So why do you say?

there must be a problem with the Advent laptop ?

Then

It Works with my Dell Laptop ??

Are you using two different Laptops as it appears you are, if so! Then it does look like you have a Problem with the Advent.

And if it's new as you say take it back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?