Network Bridge icon, cannot delete....

  Gaz 25 15:30 24 Dec 2003

Network Bridge

Network Cable Unplugged

MAC Bridge Miniport


Th above connection is shown in Network Connections, and in the system tray I have a Network Cable Unplugged for the Network Bridge.

However, if I try to delete it wont delete. Unexpected error.

Then I have tried changing properties, and becuase no adapters are assigned to it, it says error.

And I cannot add anything to it either.

I have tried deleting the connection from the registry, but it wont go away, and the entries re appear in the regsitry after a restart. I has also tried Sys restore and safe mode.

Can anyone help me?


  Gaz 25 15:40 24 Dec 2003


It still does not work....

But I think I forgot to delete a few more reg entries.

Assuming network connections are held in the registry.

  Gaz 25 15:45 24 Dec 2003


Everything is fine.

Sorted, needed to delete ANOTHER entry.

All gone, and lets hope it aint come back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment bloquer les pop-up sur Android ?