Network

  Magic VI 17:26 14 Sep 2004
Locked

I have a laptop with a DWL 650+ card installed and apparently working fine and a desktop with a DWL 520+ card installed and also working fine.
I have set up a workgroup which both computers recognise BUT Laptop will only show the 'laptop' within the workgroup and the desktop will only show the 'desktop' within the workgroup. Each computer will display the folders that I have set for sharing.
Both system tray icons show excellent signal strength on a peer to peer. They obviously do not recognise a second computer on the workgroup.
HELP

  howard60 20:30 14 Sep 2004

first make sure all firewalls are switched off. I always set the ip address manually and share not only the drive but each folder on it. Put any file in shared folders. Switch the guest user account on. Look in the properties for each card and check that none of the lines are set to disabled.

  Magic VI 08:29 15 Sep 2004

I have tried that and am unable to remove thefirewall becausethere is no 'security'(?) tab.
I have tried repair on the connection and it tells me it cannot proceed as TCPO/IP is not installed on the connection????

  Magic VI 08:30 15 Sep 2004

I have tried that and am unable to remove the firewall becausethere is no 'security'(?) tab.
I have tried repair on the connection and it tells me it cannot proceed as TCP/IP is not installed on the connection????

  Magic VI 08:32 15 Sep 2004

I have tried that and am unable to remove the firewall becausethere is no 'security'(?) tab.
I have tried repair on the connection and it tells me it cannot proceed as TCP/IP is not installed on the connection????

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?