Netgear wireless router cant access internet

  kennynet 16:02 17 Oct 2006

Hi Just signed up after having a good read through old threads and trying to fix this problem myself but to no avail.

I am trying to set up a wireless network at home for just a single laptop with wireless built in.

I have a asdl modem which is connected to my Netgear wireless router and the to the laptop wirelessly.

This is very strange to me but maybe a simple fix to someone else. I can plug the laptop into the modem and get the internet fine, i can plu the modem into the router and the internet light comes on fine, then i can set up the wireless connection to the router and the laptop is connected to the router but i cannot get on the internet??

I have read about setting the router up as a switch and unchecking the set as DHCP server as it will conflict with the modem is this correct.

Basically i just want to know if someone thinks they may know the answer to my problem as i have been looking at the answers to other problems that are similar bur not the same and trying to fix it that way.

Any ideas??

Thanks. Kenny

  Danoh 17:16 17 Oct 2006

Blaise2006 in a previous thread, plugged her laptop directly into the modem and got problems which appeared to have gone away;
click here

But the problem recurred until the fix suggested by the FE worked;
click here

  kennynet 18:22 17 Oct 2006

Thanks Danoh

I tried the ipconfig/release and /renew this has had no affect on my connection i am online now from the modem only directly plugged into the ethernet port on my Laptop.

Do i need to disable DHCP in either the modem or the router?

  postie24 18:46 17 Oct 2006

Hi kennynetclick here

  kennynet 16:09 18 Oct 2006

Cheers Postie

Had a read through all of that but couldnt find a solution, i have been looking for an answer all day on the internet and i think it is the MAC address i have read you have to spoof the MAC address and change the routers MAC address so it matches that of the computer? as if the ISP sees a differnet address it wont allow you to connect to the internet.

I will try this when i get home but it does sound like the problem i am having.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?