netgear wg111v2 router with toucan

  bigal1808 16:35 01 Mar 2008
Locked

I'm trying to set up the netgear for a friend who is connecting to the internet with Toucan.

I've heard of this problem before - it's something to do with the baud rate.
Apparently toucan is different/unusual to the norm.
Does anyone know how I change the baud rate - presumably on the router, to match up with toucan, and how do I find out what it should be set to?
thanks in advance for your help

  Tech Guy 16:45 01 Mar 2008

The netgear wg111v2 is not a router it's a wireless adapter.

  Tech Guy 16:51 01 Mar 2008

Maybe there's some info over at Toucan?


click here

  bigal1808 17:01 01 Mar 2008

you're absolutely correct - it IS a wireless adapter - so,now, do you know how to change the baud rate, or not?

  Tech Guy 17:05 01 Mar 2008

The baud rate is just the speed in bps (bits per second)and it varies with broadband. Not like a serial line or old modems where they are set.

I work for Talk Talk and never come across this before.

Hope you get it sorted.

  MAJ 17:09 01 Mar 2008

Do you mean the MTU rather than Baud rate?

  bigal1808 17:09 01 Mar 2008

OK - thanks - another friend had the same problem, and the local shop techy came out and 'changed' it - said it was a toucan 'problem'
thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?