Netgear WG111GE and changed log-in to Windows

  Jason H 12:57 09 Feb 2007
Locked

I have had a Netgear Wireless ADSL2+ Modem Router DG834G installed for my desktop with Windows Home SP2(wired to the Router) and for my Laptop (wireless) for some weeks and it works perfectly. However, when I set up the accompanying Netgear WG111G USB wireless adapter for use by my desktop, although it again works perfectly, whenever I switch on the desktop,I get a completely different log-in procedure from before. I have to provide User Name and Password each time. Also the shutting down procedure has changed. I find these changes rather irksome and would like to revert to the original procedures. Is there any I can do this, please?

  Jake_027 13:51 09 Feb 2007

click here

Download and run.

It should fix it, it worked for me with exactly the same equipment.

Let us know how you get on

Jake

  Jason H 16:35 09 Feb 2007

Many thanks Jake --- it seems to have worked. I've tried it just the once and went straight through my log-on, just as I used to. I'm assuming the fix is now permanent. I'm keeping the details just in case, though !

  Mike48t 07:54 03 Mar 2007

Jake, Will that fix work on the Linksys problem as well?? as the techie from the Linksys seems to think the disable is a necessary feature.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?