Netgear Wg111 and Speedtouch 585

  HANAH 19:41 23 Nov 2006

I'm trying to set up wireless internet access using the following:
Windows XP, Thomson Speedtouch 585 router, Netgear Wg111 adapter, ISP - AOL.

I've installed the Netgear adapter and connection between it and the router is enabled. However, the WLAN light on the router is still red and I cannot access the internet wirelessly.

I've tried other avenues of help but seem to be getting nowhere.

Any ideas (worded simplistically so an idiot like myself can follow) on how to resolve this problem is much appreciated.

  Ashrich 22:55 23 Nov 2006

Is there a switch for the wireless on the router in the setup screen . Open your browser and type in at the top in the address bar ... and press enter to get to the setup page , and go to the WI-FI page and see if there is any kind of software switch to turn the wireless on or off .


  HANAH 12:16 24 Nov 2006

Thanks for your reply.
Tried what you said and it's enabled.
Any other ideas?

  Ashrich 22:14 24 Nov 2006

When you do a wireless scan from your PC , can you see the router showing up or is it not there at all ?


  HANAH 11:31 25 Nov 2006

The wireless network shows up and I can connect to it. The WLAN light however remains red/amber.

  Ashrich 18:13 25 Nov 2006

What happens if you connect by ethernet cable , can you connect then ? Wireless light steady red means there is no wireless encryption , any other lights on / off , what colours ?


  Ashrich 18:29 25 Nov 2006

Have you tried turning off your firewall , either one you have put in yourself or the Windows XP one ?

Silly question maybe , but you have put your user name and password for your ISP into the router as well ( and clicked on connect ) ?......

The Netgear software isn't too good at doing what it is supposed to do , open network connections in control panel , find your wireless adapter and right click on it and select properties , then click the " Wireless Networks tab and tick the box that says " Use Windows to configure etc...) Ok your way out of there and then double click the network icon on the task bar , select " view wireless networks " find your and double click on it , it will warn you that there is no wireless security , just click Ok for now and see if you can connect , if so open your chosen browser to see if you have Internet.


  HANAH 19:38 25 Nov 2006

Thanks so much for responding.

I'm able to connect via the ethernet cable - all lights green except for the WLAN light which is red/amber.

I tried what you suggested and connected and am still not able to access the internet. However, when I click on status of connection I get:
IP: 169.254...
which seems different from that of my ethernet one: 192....
Could this be where the problem lies?

  Ashrich 00:48 26 Nov 2006

You are getting an automatic private IP address , this means that windows cannot find a dhcp server to give a proper IP address , it might help to click here and download the program and run it , it will fix your TCP/IP configuration if it is broken , then when you have done that , go back to Network Connections in control panel , as before , find wireless adapter , right click and under the " general " heading , tick the box if not ticked already for Internet Protocol ( TCP/IP ) then double click it and select " Obtain an IP address automatically " and below " DNS Server address automatically " , Ok your way out and reboot , we'll see how it goes from there .


  HANAH 08:58 26 Nov 2006

I tried exactly what you suggested (downloaded program etc) but no luck yet - still the same old 169... IP address and red/amber WLAN light. Anything else I could try?

  Ashrich 14:57 26 Nov 2006

As I said in a previous posting , the red/amber light is just because you haven't enabled any security in the router ( WEP , WPA etc. ).

Have you tried doing a hard reset for the router , usually by poking the end of a paper clip or something similar into the little reset hole on the back of the router and holding it there for 20 seconds or so until the router goes through it's setup routine again , this will take it back to the factory settings . You can then reconnect it to the internet via a cable before trying to set up the wireless part again .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique