Netgear WG111 adaptor reinstall problems

  [DELETED] 21:20 15 Jun 2006
Locked

Hi,

We have successfully been wireless with 2 desk tops and a laptop for 12 months.
The netgear wg111v2 adaptor on one desk top dropped out 2 weeks ago, the connection sign on the bottom tool bar was red and I couldnt get it to connect. AOL recommended that I uninstall all netgear items from the pc using add/remove programs, reboot and reinstall.
I did this, used the installation cd and followed instructions. Yet upon fitting the Adaptor and following the hardware wizard we get a box saying:

files needed
the file 'wg111nd5.sys' on netgear wg111 wireless LAN install disk is needed
type the path where the file is located and click ok
copy files from
C:\windows

when i click okay at this point, nothing happens and the installation doesn't progress.

We are using a netgear router and 2 netgear wg111 adaptors.

I hope this is enough information, apologies if not.

Thanks

  [DELETED] 23:27 15 Jun 2006

if you have a `browse` option when the `files needed` box appears, put your netgear cd in and click browse ; point the requester to your cd drive.

  [DELETED] 19:06 18 Jun 2006

Hi again,

We have tried that and all we get is 'file not found'
Any further suggestions would be most welcome.

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple