Netgear RP614 Help

  Gawd 08:29 13 Dec 2003
Locked

I can't seem to access my Router Page I type in 192.168.0.1 in IE but i get a gateway timeout i have tried switching to a different port. I just cant seem to connect i have connected before but i cant anymore. Any help would be appreciated.

  AndySD 11:32 13 Dec 2003

Go Start then Command Prompt type in

Ping 192.168.0.1

Do you get a response.

Unplug the router and leave for 10 secs... plug in ....can you reasch it now in IE?


There own support is good though click here

  Gawd 22:34 13 Dec 2003

yes i do get a response when i ping 192.168.0.2 (i have it in the second slot now) but i still cant access the router. and i have tried to get help from the site i still cant figure it out.

  Gawd 05:27 14 Dec 2003

can anyone help me?

  Gaz 25 06:19 14 Dec 2003

I think a gateway timeout setting has been chaanged.


On my server you can set timeouts, suppose it apply's to routers too.

  Gawd 08:45 14 Dec 2003

ok i think it is just my user account. i can access the router when i log on under someone else but not on mine... does anyone know why it does that? anyway to fix it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?