Netgear MA111v2 wireless adapter problem

  Forza 12:02 23 May 2007

i noticed quite a few people have this same problem but it never gets answered

i have had this for probably about a year and its worked great
but recently, its been acting up a little

sometimes it would get limited or no connectivity
i safely removed the device, put it in a different USB port
connect again using all the same settings and it would continue to work
this happened quite a few times over the last 2 or 3 weeks
so i put it in different USB ports..

but now it just doesnt connect
it has signal, i enter the correct WEP key
but it can never aquire an IP address
why is this?

  Ashrich 22:40 23 May 2007

Two questions ...are you using XP ( and service packs ) and are you using the Netgear software or Windows to manage the connection ?


  Forza 09:11 24 May 2007

Im using XP and i was using the Netgear software. Since i posted this message i then got a blue screen error saying that something wasnt installed properly which ive never had before so i thought i'd go to the Netgear site and download the drivers and reinstall them. It's worked fine since so hopefully that may be it?

Strange really cos ive been using the adapter for a year and its been fine. If it remains ok i'll post back and close the thread.

Thanks for the reply.

  Ashrich 22:56 24 May 2007

Glad that you seem to have it sorted , there is a version 2.5 beta driver for XP , don't know if it ever came out of beta ! Also just have a look at the power saving options of the USB ports in Device manager , untick the box for " Allow the computer to turn off this device to save power " ( under USB root hub )


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)