Netgear DG834GT Router - Wireless Connection

  pc_andy 12:38 06 Sep 2006

Hi. I have a Netgear DG834GT ADSL modem router with 3 laptops which I wish to connect wirelessly. I have set-up the router with a BT Internet connection and it is working fine - as long as I connect the laptops using ethernet cables. I have tried to enable the wireless connection, but despite ticking the 'enable wireless' and 'SSID' boxes and entering network name, applying relevant security etc, the router is not broadcasting the network (ie. the wireless LED does not flash and the laptops detect no network) The laptops are running XP SP2 and have ZoneAlarm firewall and AVG anti-virus running.

Any help in resolving this problem would be greatly appreciated. Thanks. AT

  Strawballs 20:08 06 Sep 2006

Sounds like you got one that needs to go back.

  pc_andy 18:46 07 Sep 2006

Thanks Strawballs. Yes you were right. After 30mins on the phone to the [extremely helpful and efficient] Netgear helpline, they are sending me a replacement by express delivery.

  Ash88 22:36 07 Sep 2006

Common problem with netgear routers and wi-fi laptops, in your settings:

turn of WEP!

Try connecting again, should work perfectly. One connected reapply WEP, or change to WPA etc.



  PBE 09:23 08 Sep 2006

ASH88 - You're a life saver. I've been having major problems getting a wireless connection on my new netgear and had many suggestions - all very valid - from the group here. however just saw your WEP suggestion. Worked perfectly!! Many thanks

  Ash88 10:48 08 Sep 2006

No worries, i had a dg834g v2 for nine months. Tried everything same as you but to no avail. Had extensive calls with netgear and AOL (my ISP) and both had no idea.

This seems to be a netgear security problem which should be advertised more. The amount of people who have had the same problem is unbelievable.

Changing from WEP to WPA stopped my router from getting thrown in the bin!

  Strawballs 23:21 08 Sep 2006

I have seen another thread that said they had been trying for months (more patience than me) and as soon as they changed from WEP to WPA worked fine, had me confused as to why untill I saw your comment Ash88.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?