Netgear DG834GT ADSL Wireless Router WiFi Problem

  Bruce Watts 11:59 06 Aug 2005

My new Netgear Router has been installed into my home using CAT5 cable and works with no problems.
Also the wireless works with my new Toshiba Tecra A2 Laptop with very good range using 54Mps.
My problem is when I shut the Laptop down then switch back on Windows reports the SSID station wireless Router found, and reports it to be connected, it also displays connected in My network places. When I try to connect to the internet or my VPN no connection occurs, the method I hve found to get communications running again is this.
Open network wireless connections > TCP/IP and change it's IP address to another specified by the available address range setting in the Router and not clashing with other fixed IP address's in the network. I then OK the new setting and then it works again.

The Toshiba Laptop XP Pro SP2 is fully updated to the latest Windows wireless network software and Windows handles the wireless network.
No Firewall installed.
Wireless Security none

NETGEAR Router basic settings follow:
Firmware replaced to a newer verion
Open Access 802.11g 54Mbps in use on Ch6
All security is off.
LAN DHCP is off, IP range setting- >
MAC address of the Laptop is entered.
No Firewalls or exclusions.
I have also tried it with DHCP on and changed the appropiate settings on the Laptop.
I should say I'am located in open country and not prone to interference from other systems.

Networking is very complex, so I may have something wrong somewhere?
Any suggestions are welcome

  Taff36 12:52 06 Aug 2005

Have you tried in TCP/IP properties setting the two radio buttons to obtain addresses automatically?

  Bruce Watts 14:30 06 Aug 2005

I have tried the settings you suggested but this results in a similar situtation, Windows reports SSID Name Status connected Speed 54Mbps signal exellent.
But no VPN or Internet message, Message displayed "Connecting" under timeout by Windows.
I tried also setting the router to be DHCP and still the same.
Actually I can remmember trying this configuration before.
Maybe the router logs the last connected Wireless IP address and expects a new one next time?
I can re-use the same IP address if I manually toggle it to a different IP and back again at the Laptop.

Thanks Bruce

  Taff36 15:22 06 Aug 2005

I`ve looked at the manual click here and suggest page 112 of the pdf (Section 8-8 of the document) Testing the Path from Your Computer to a Remote Device.

It refers to other pages in the document so try these tests first. It seems pretty logical to me so you should be able to follow it given your thorough threads so far.

  Bruce Watts 17:03 06 Aug 2005

Results from the ping test.

Ping from PC via Netgear to Wireless Laptop
4 packets sent 0 packets recieved Lost 4

At the Laptop Wireless connection status I noted 4 packets recieved 0 packets sent.
I will read on.

  Taff36 17:30 06 Aug 2005

Ping the router to confirm it gets that far. Look at the firewall in the router to see if it`s blocking the computer - I think you have to put in the MAC address for the computer`s wireless card.

  Bruce Watts 19:05 06 Aug 2005


Ping from PC to router passed ok.
Pinging the Laptop IP address still no responce, again the Laptop stutus shows it did recieved 4 packets and returned none.
The Laptop Wireless MAC address is registered in the router allow device to connect, also I rechecked the MAC ID.
The router firewall is in default state, allow all outbound, block all inbound? not sure if that is correct. I tried a new inbound rule to allow all LAN & WAN but there is a request for a server IP address, what does this relate to? it cannot be left blank.
I think It's Beer time.
Thanks for your time today.

  Taff36 19:36 06 Aug 2005

You`re right - where`s the corkscrew! I`ll see what I find in the manual later.

  woodchip 19:42 06 Aug 2005

Try this when have it working
Set Lease Time to Forever

The length of time the DHCP server will reserve the IP address for each computer

  Bruce Watts 15:09 07 Aug 2005


Lets start again, I reset the router and configs are default, then followed the manual just to make sure i got the basic setup right with no access control & no encryption or firewalls on either side.

Tested in DHCP mode, working ok.
And DHCP off and manually assigned IP's, that also worked ok, untill the Laptop got rebooted.
VPN & Internet access were both blocked.
No change from my original findings.
Could this be an issue with the Laptop, I have all the latest XP Pro updates installed that includes wireless specific updates.


  woodchip 16:29 07 Aug 2005

It may need a Update for the software and driver on the Laptop

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?