Netgear DG834G+Netgear USB 2.0 adapter

  Sapins 17:04 06 Dec 2005
Locked

I have set up the router/modem and I'm not sure the settings in Control Panel/Network Connections are correct. There are 2 connections:

1394 connection, disabled, firewalled, net adapter 1394

Local area connection 2, connected firewalled,Intel(R) Pro/1000 CT network connection.

Should they both be there?

Secondly, will the Netgear USB 2.0 work on USB 1.0? and if not can I install a USB card on 98SE?

  mgmcc 23:28 06 Dec 2005

<<< 1394 connection, disabled, firewalled, net adapter 1394 >>>

This is a "Firewire" connection. It wouldn't normally be disabled and would show as "connected" even though it isn't in use. It has no relevance as far as connecting to your Netgear router is concerned.

<<< Local area connection 2, connected firewalled,Intel(R) Pro/1000 CT network connection. >>>

So where is the "Local Area Connection" (number 1), if only the second one is shown? Do you have two network adapters physically installed in the PC?

<<< Secondly, will the Netgear USB 2.0 work on USB 1.0? and if not can I install a USB card on 98SE? >>>

The USB 2.0 adapter should work in a USB 1.1 port although the adapter's nominal speed of 54Mbps will be restricted by the 12Mbps speed supported by USB 1.1

I assume you actually have USB 1.1 (12Mbps) and not USB 1.0 (1.5Mbps)!!

You should be able to install a USB 2.0 card in Windows 98SE - I have one installed in my dual boot 98SE/XP PC and it works OK, but some users have had problems getting USB 2.0 cards to work under 98SE.

  Sapins 09:20 07 Dec 2005

Hi, thanks for your reply.

I left the connection enabled last night when I switched off and this morning I have just switched on and there is another entry in control panel- Internet Gateway, Internet connection, connected, Internet connection, there are also 2 sets of 2 computer icons in the task bar next to the clock!

There is a 1394 port on the motherboard, and I have one LAN port. The USB adapter will not work on the second PC, I have installed the software and there is an icon on the desktop labeled NETGEAR WG111v2, Smart Wizard, but clicking on it does nothing!

I had a difficult job setting all this up, probably my fault, I think I will start again, do I just uninstall everything and reinstall?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?