Netgear DG834g v2

  MJCooke 01:00 13 Nov 2007

Hey hoping you guys can help me, ive recently gottern a Netgear to replace my Globespan ADSL modem that ive been using for my internet. But having installed it i cant access the main router page:

click here

Everything is plugged in right and it even says that the LAN is connected in the taskbar.

Just curious if you guys know anything that might help. If you require any more informaton, please dont hestiate to ask.

Many Thanks.

  MCE2K5 02:18 13 Nov 2007

Which ISP are you using.

  MCE2K5 02:31 13 Nov 2007

Have a read through this,
click here

  irishrapter 06:25 13 Nov 2007

Go to start / run and type "cmd"
In the command prompt type "ipconfig /all"
Copy and paste the results on the forum.

  sinbads 20:38 13 Nov 2007

if rhis is a new router the username is "admin" and the password is "password" this should give you access to the router settings. If on the other hand its not new then its possible the password may have been changed.

If the latter is the case then you would need to reset the router to its factory settings pushing the reset at the rear of the router.

If you are able to get into your router settings then you would need to enter your user name and password info from your ISP.

  MJCooke 16:22 14 Nov 2007

@ MCE2k5


But ive tried that, it doesnt give a fix for my problem.

@ IrishRapter

Heres a Screenie. Hope it helps.

click here

@ Sinbads, Thanks mate but i cant get to that login screen. It times out.

  irishrapter 18:50 14 Nov 2007

Looking at the screen grab of your IP config there seems to be a problem with your network adapter getting a valid IP address from the router.

Either the DHCP is not working on the router or there is a connection problem between the computer and the router. (Or possibly a router fault)

Check your ethernet cables, see if the ethernet lights on the router and on the computer goes off and on when you plug your ethernet cable in and out.

If possible try the router on another computer, do the seem thing on the other computer (ipconfig) and see if you are getting an IP address.

  MogsyDude 19:25 15 Nov 2007

Does the Ethernet light on the router light up? (either port 1,2,3 or 4) If not then do a loop test on with the ethernet cable (eg: plug one end of the ehternet cable in port 4 and the other end in port 1) to see if it lights up. This will determin wether its an ethernet port on the pc which is the problem or a faulty router, also try swapping the ethernet cable with a different one.

If it does light up without doing the loop test then trying pinging the router to see if you get a response. If it dont give you a response try disable then re-enable your ethernet adapter either on device manager or on "Network Connections" then reboot pc.

If it gives a result from the ping, then try click here instead of the

If the still work but the page does then you might be looking at a DNS issue,

Like "sinbads" said try resetting the router by pushing the pinhole on the router, if hat still not working then turn the router off, put something in the pinhole while its off, then turn it on with something still in the pinhole, this is a different reset it flashes the firmware on the router.

If none of that works but the ethernet light is showing without a loop test then try doing a "Full comms refresh" (solves about 99% of connectivity issues)

See if you can get any joy out of that. :)

  irishrapter 16:52 16 Nov 2007

@ MJCooke

When you did the ipconfig (in the screen grab above) was the netgear connected when you did it?

If it was then, like I said in my last post, you are not getting an IP address. The is an automatic private address that is set when the computer cannot connect to a DHCP server.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?