Netgear DG834G setup problem

  littletreasaure 23:28 13 Jan 2009

I've been trying to setup a Netgear DG834G v4 modem for my dad who is on Pipex broadband. I did start by using the disk but it was set for Virgin and wanted Virgin log in details so I gave up on that and logged direct into the router. I put all the relevant login and DNS details as detailed in the letter from Pipex. According to the router status page everything is working fine and it is connected to the internet but I cannot get any web pages to open. Please can anyone suggest anything I may have missed. I may try a factory reset on the router to see if that helps.

  kidsis 11:43 14 Jan 2009

perhaps a silly question but after inputting the details on the router set up page, did you restart the computer?

  littletreasaure 18:01 14 Jan 2009

Hi. Thanks for your reply. Yes we did restart the computer.

On a further note, my dad found a few tips on the internet yesterday and has now pinged the router and pinged an external IP address and had a reply from both which still suggests the router is working but we still cannot get a web page to open up.

Any suggestions would be very welcome.

  LAPTOPBABE 22:46 14 Jan 2009

Did you get the MTU value from pipex. ISP's seem to have different ones. It is the setting under wan setting on the left of the set up page. Just a thought!

  ambra4 00:08 15 Jan 2009

Make sure that the Lan card is set to “Obtain an IP address automatically

And “Obtain DNS server address automatically”

There is no need to install any software to install the router

Check that the setting in the router is correct using the following setting

Connection Type = PPPoA

Encapsulation Method: VCMUX

VPI: 0

VCI: 38

Authentication: Auto

Keep Alive: On

User Idle Timeout: 4320


QoS: On

User Name & Password that you presently use to access your ISP service

  littletreasaure 22:53 15 Jan 2009

Thank you for your replies. I didn't get chance to try the ideas you had because my dad rang Pipex and spoke to someone there who was able to help him sort it out. I don't actually know what the problem was as they tried several different things and he is not sure which one solved the problem!

I appreciate your replies though so thanks!

  ambra4 00:00 16 Jan 2009

Glad to hear all working


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?