Netgear DG834G Router/WG111 USB Adaptor problem

  jessej 18:56 14 Nov 2005

There are 2 computers, the main one set up in the kitchen, the second in a bedroom almost directly above the kitchen. Distance between them, via ceiling and floor, approx. 12 feet.
Both are on XP Pro and AOL 9.0, broadband Gold. The Router is connected to the main computer by an ethernet cable.
I eventually managed to install the router and get it working, 'eventually' meaning that I could not get it going after installing from Netgear's instructions, then I found AOL had what it calls an Easy Installer, used that and away we went. Even installed Netgear's firmware update without any trouble.
I installed the adaptor upstairs following the Netgear installation (AOL don't have one for the adaptor) and that is where my problems started. The adaptor couldn't 'see' the router no matter what I done.
Yesterday the second computer was brought down from the bedroom and set up on the kitchen table, only about 4 feet away, to save me running up and down stairs. Still no joy, it still couldn't find the router. Two very long phone calls later to the India branches of both Netgear and AOL brought no results. So though I had already checked all the settings twice while on the phone, I went through them yet again and then suddenly (don't know what I done) the adaptor picked up the network settings and told me the Mac address. I entered this manually into the router settings, changed the Channel No. to 13 and after a few seconds all the red lights on the adaptor set up changed to green.
But, and there has to be a but or I wouldn't be posting this, the network icon in the systray has a yellow triangle with a black exclamation mark, and a message saying 'limited or no connectivity'. I cannot connect to the internet either directly or through AOL.
So what do I do now? All I can think of is to play around with the channel numbers to see if that will make a difference, and I dread to think what will happen when the computer is moved back upstairs. Any help/advice will be greatly appreciated.
Incidentally, this is the first time I have tried to set up a network of any kind.

  howard63 19:34 16 Nov 2005

this could be several things the first I would look at is that the nic has not turned itself off. Right click my computer then properties then hardware then device manager and then newtwork adapters. Right click properties and advanced and check that all entries are enabled.

  jessej 09:51 17 Nov 2005

Thank you for your reply.
After trying several suggestions posted on other forums without any success I resorted to one posted by somebody who had as much idea as I had. He/she had been told by Netgear or AOL, wasn't clear which, to change the channel to 6, something other posters told me not to do. Anyhow I tried it and eureka, it worked. The adaptor connected up straight away and has remained working perfectly well since, even now the computer has been moved back upstairs. As usual, something so simple nobody else tthought of it, but it is something to bear in mind if others have a problem connecting who are also on AOL.
Thanks again.

  OhBeardedOne 13:00 17 Nov 2005

I too use this set up with AOL, except the two remote PCs in the house are on windows me. I had problems until I realised that I was picking up other wireless networks, changed the channel to 8, and it works!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?